FORUMS: list search recent posts

Color correct/render issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Laslo
Color correct/render issue
on May 25, 2011 at 3:08:54 pm

Hi All,

I am attempting to color correct a shot and the subject is wearing an extremely bright red sweatshirt. I applied a color corrector 3 way filter to this and limited the effect to only impact the bright reds. I also applied another color corrector 3 way to bring skin tone and other elements of the shot to where they should be. When I was done with the effect it looked good, however when I rendered it out, the red level shot back through the roof and there were sections that looked good before render that now are giving me artifacts and there is a lot of movement along the edges of the red where it seems as though the color corrector can't decide if the luminance is within the level it should be impacting

Below are the three stages - original, corrected non-render, and corrected render. Any suggestions?


Original


Not Rendered


Rendered


Return to posts index

Chris Borjis
Re: Color correct/render issue
on May 25, 2011 at 4:18:11 pm

final cut version

quicktime version


what rendering setting is it set for? 8-bit, 10-bit, high precision


Return to posts index

Mark Laslo
Re: Color correct/render issue
on May 25, 2011 at 4:47:36 pm

FCP 7.0.3
i'm previewing within FCP, but I have upgraded to the latest QT and am externally previewing in QT 7
Sequence and footage is Prores 422

The render screen says Render 10-bit material in high-precision YUV - I'm not sure if this is what you are looking for.

Thanks for your help, please let me know if you need additional information.


Return to posts index


Carlos Gonzalez
Re: Color correct/render issue
on Jun 16, 2011 at 2:57:55 am

Im having the same kind of problem. After I apply CC3way and I start to change a color, nothing in the canvas changes and I get a red bar in my timeline over the clip. I cant see the clip cahnge as Im adjusting CC3way until after I render. Then the image is way blown out with color. Any ideas? Is this a settings issue, my time line is set to ultimate RT.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]