FORUMS: list search recent posts

audio out of sync after coloring in color

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Susanto Widjaja
audio out of sync after coloring in color
on May 25, 2011 at 12:53:19 pm

Hi everyone,

I have a big problem with my current project. After I sent the project in color and sent it back to fcp, the audio is out of sync really badly.

I have tried deleting audio render files, reconnecting audio media to no success.

Anyone could help would be much appreciated.

Thank you

Santo



Return to posts index

John Pale
Re: audio out of sync after coloring in color
on May 25, 2011 at 1:05:07 pm

What codec was your FCP timeline that you sent to Color?


Return to posts index

Susanto Widjaja
Re: audio out of sync after coloring in color
on May 25, 2011 at 1:07:25 pm

hi John,

thanks for replying.

Its AIC codec. We have been using the same codec with color previously for quiet some time without issues... but mainly we previously worked with not so many audio like this particular project has.

not sure if that would make a difference though..

thanks



Return to posts index


John Pale
Re: audio out of sync after coloring in color
on May 25, 2011 at 1:14:01 pm

What is codec Color sending back to FCP?

do the frame rates match?

sounds like Color is sending back something different than you sent it.


Can't say that I have ever used AIC?

Why are you not using ProRes? AIC is not used much these days.


Return to posts index

Andrew Rendell
Re: audio out of sync after coloring in color
on May 25, 2011 at 4:58:03 pm

Yeah, I've seen it happen too, don't know why it happened, but what I did was to make a copy of the sequence that I sent to Color, deleted the pics and copied the pics that came back from Color onto it.


Return to posts index

Susanto Widjaja
Re: audio out of sync after coloring in color
on May 26, 2011 at 11:28:01 am

ok this is weird but i have found some facts that go with it.

I have the project and the media in two places

1. firewire 800 raid5 drive (used by my editor to cut the long version)
2. mini-sas 8 bay stardom st8 (used by me to cut the short version using my editor's fcp project file)

I opened the project using my mini-sas and the audio was out of sync.

I found out that I had mp3 audio files whereeas my editor already converted the audio to aiff. so I copy and pasted the aiff file to my mini-sas drive and reconnected it to that file.

Still, its out of sync. Then I tried to reconnect the audio file to the one in the firewire800 drive and it worked!!! Its the same exact file.

I don't know why this happened. I thought there's something wrong with my mini-sas, but I copied and pasted that audio file to my desktop and reconnected from there and its still out of sync.

Please help.. I have used digital rebellion software to clean up my fcp... still no success..

thank you

Santo



Return to posts index


Jon Schilling
Re: audio out of sync after coloring in color
on May 26, 2011 at 5:47:23 pm

Santo,

This sounds odd to us, we're checking into it.

Jonathan Schilling | Sales & Marketing Manager
RAIDON-USA Technology
STARDOM Storage by RAIDON since 2000
15356 East Valley Blvd., Suite B
City of Industry, CA 91746
Tel: 626-333-7888
http://www.stardom-usa.com

Jon Schilling COW LEADER - Stardom Storage Forum



Return to posts index

Susanto Widjaja
Re: audio out of sync after coloring in color
on May 27, 2011 at 12:59:14 am

Hi Jon,

Thanks for your help.

The stardom at the moment is very inconsistent for me. I have put it on different slots on my PCIe macpro but still the same. My fcp would be very fast one time and then half hour later it will be very slow.

Thanks in advance again

Santo



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]