FORUMS: list search recent posts

Log & Transfer problem with JVC Everio

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Juha Västi
Log & Transfer problem with JVC Everio
on May 24, 2011 at 4:16:23 am

Hey,
I have this weird "Log & Transfer" problem with JVC Everio in Final cut pro. Everything is fine when i start the Log & Tranfer and then transfer sotps at some point and final cut pro does not report any problem. I have allso Panasonic camera (ag-af101) and with it the transfer works fine. With both cameras i use USB cable (Tryed to change it)

The orginal file lenght could be something like 44minutes and the tranferred file is something 1-30minutes. I had the same problem last time. Then i used windows defrag and manage bearly to get the files out. I can copy them out...but then i need a way to convert EVERIO MTS files to ProRes 442.. I tryed MPEG Streamclip but it tells me the files are unsupported.

I have newest final cut pro and MPEG Streamclip. I have Mac pro dual quad...

When i use VLC player or Log & Transfer or cameras preview the videos works fine.


Return to posts index

Rafael Amador
Re: Log & Transfer problem with JVC Everio
on May 24, 2011 at 8:43:02 am

Hi Huja,
I have an Everio and no problem for L&T.
Your issue may be on the files length, not sure.
Clip-Wrap will let you transcode the MTS files.
Rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]