FORUMS: list search recent posts

Audio/Video mismatch after import

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Walton
Audio/Video mismatch after import
on May 18, 2011 at 12:05:30 am

I’ve just had a very strange thing happen. I’ve imported a video clip with audio into my timeline and when I do, the content at the end of the audio track has been clipped so that I’ve lost about 9 seconds of audio. I also noticed that the length of the clip is 9 seconds shorter after it’s been imported into FCP than it is if I just play the file outside of FCP in QT. So, just playing the .mov file in QT the audio and video line up and all content is there and the file is 6:28 in length. But once I import that file into FCP, it only shows as being 6:19 in length. The frame rate of the sequence is 29.97 and frame rate of the clip is 30.97. Is this the problem? When bringing the clip into the timeline I did not get any mismatch warning though.

Interestingly, the video portion of the clip does not get cut off like the audio portion does. So FCP must be squeezing the video; but it doesn’t squeeze the audio?
I’m very new to all this so I’m not sure if you all need this info but the .mov file in question was created in Compressor from an HD .wmv source file. I converted to ProRes 422 and when I did, it made the file very large, over 7GB.

I’ve probably left out some critical piece(s) of information you might need to help, so please forgive me. I’ll certainly provide whatever you might ask for in response.

So, thanks so much in advance for any help. I really appreciate it!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved