FORUMS: list search recent posts

theres is no audio from my cannon 60d

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Angel Torres
theres is no audio from my cannon 60d
on May 17, 2011 at 4:26:13 am

I shot a interview yesterday with my cannon 60d using a sennheiser mke400 not sure what happend but no audio was recorded ,, is there any way to retrieve this audio ?? Thank you


Return to posts index

Michael Gissing
Re: theres is no audio from my cannon 60d
on May 17, 2011 at 4:50:21 am

I'm confused. If you didn't record it it doesn't exist. Are you really saying you did record it but can't work out how to get audio and picture converted to ProRes in Log & Transfer?


Return to posts index

Angel Torres
Re: theres is no audio from my cannon 60d
on May 18, 2011 at 7:01:23 pm

Well i used the mic to record the interview but when i uploaded it to FCP no audio was there? Strange


Return to posts index


Richard Cooper
Re: theres is no audio from my cannon 60d
on May 17, 2011 at 5:05:48 pm

You say "...no audio was recorded."

Was was your MKE 400 connected to the camera? Did you actually monitor the audio with headphones while you were recording? This mic has a VOL and on/off switch... was it on? If it wasn't recorded there is nothing you can do. It is just not there.

Richard Cooper
FrostLine Productions, LLC
Anchorage, Alaska
http://www.frostlineproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]