FORUMS: list search recent posts

Shortkeys

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Enzo Vincenzo
Shortkeys
on May 12, 2011 at 4:40:19 pm

Hi.
Sorry for my terrible english.
I am using FCP, the latest version, and I can't use short keys.
For example copy and past and other like as cmd+alt+w to see waveforms in the audio track.
Please, help me! Thanks


Return to posts index

Bret Williams
Re: Shortkeys
on May 12, 2011 at 4:45:23 pm

Did someone change the default keyboard layout?


Return to posts index

Cody Walters
Re: Shortkeys
on May 12, 2011 at 4:57:38 pm

Go to Tools, Keyboard Layout, Default Layout. That should reset it.

Cody Walters
JW Studio LLC
Houston Video Production
Houston Wedding Videos

Final Cut Studio 3
Adobe CS5 Master Suite
Panasonic HVX-200
Canon 7D



Return to posts index


Everest Mokaeff
Re: Shortkeys
on May 12, 2011 at 5:05:22 pm

All hot keys work only in standard English language layout. If you want to use them switch to US English keyboard layout.

Free-lance fcp editor in Moscow
http://www.mokaeff.com


Return to posts index

Enzo Vincenzo
Re: Shortkeys
on May 12, 2011 at 5:42:51 pm

ops... I understand the problem.
My keyboard is italian version and not english!
uhm.. Can I add US keyboard too and only when I use FCP ?


Return to posts index

Enzo Vincenzo
Re: Shortkeys
on May 12, 2011 at 5:55:28 pm

OK. I have made a reset and now that's all OK.
No problem for the US layout, the letter is in the same position on the keyboard. Thanks


Return to posts index


Everest Mokaeff
Re: Shortkeys
on May 12, 2011 at 6:11:27 pm

You certainly can add US English keyboard layout though there is a little problem. I guess Italian and English layouts are different so you'll have to remember English keys and use them instead of Italian ones. To add English language go to System Preferences (Mac OS) -> Language & Text -> Input Sources -> check US ->
Then go to Language -> Put English in the first place on top of Italian - >

Then go to Keyboard - > Keyboard shortcuts -> Keyboard and Text input -> check Select the previous input source.

It's a piece of cake. Now you can switch to English layout as you work in fcp.

Free-lance fcp editor in Moscow
http://www.mokaeff.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]