FORUMS: list search recent posts

Synch problems with fcp, Rode, h4n

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Bearson
Synch problems with fcp, Rode, h4n
on May 10, 2011 at 4:50:23 am

Usually I use the in-camera mic as reference, but this time used the Rode plugged into the 60D shooting at 29.97
Sensheisser Lavs plugged into H4N for real audio...
Convert footage to 422 48k and synch with Pluraleyes--but audio does not synch...Actually Pluralyeyes does think that it IS synched, but there is a heavy drift (over a second in three minutes of footage).

Have tried stretching audio, changing easy setups, sequence settings--nothing seems to work. Any thoughts?
Thank you for any assistance!


Return to posts index

Stephen Best
Re: Synch problems with fcp, Rode, h4n
on May 10, 2011 at 11:37:46 am

What frequency did you set the H4n to record at? 44.1, 48, or 96 kHz?

Regards
Stephen Best
http://stephenbest.ca


Return to posts index

Adam Bearson
Re: Synch problems with fcp, Rode, h4n
on May 10, 2011 at 12:05:07 pm

I recorded in 44.1 (stamina mode)--usually that is not a problem, but then went to QT and exported to 48k just to seee, but no difference.


Return to posts index


Michael Gissing
Re: Synch problems with fcp, Rode, h4n
on May 10, 2011 at 10:22:40 pm

Adam, sync drift is an almost daily topic here and some time ago I foolishly took it upon myself to keep answering. Here's a link to yesterdays explanation-

http://forums.creativecow.net/readpost/8/1131689

Search the forum for more. 48khz, 16 or 24 bit is the other must do. Never trust FCP to handle sample rate differences so always have 48khz for sequence and files. Also never use compressed files like mp3 or aac either.

Matt Lyon has done an excellent tutorial which helps people fix problem sequences with audio issues and also explains the frame stamping problem-

http://library.creativecow.net/lyon_matt/fixing-fcp-assets/1

This should help to fix what is already synced. The rest of the info will help you avoid it in the future.


Return to posts index

Adam Bearson
Re: Synch problems with fcp, Rode, h4n
on May 11, 2011 at 4:31:00 am

Thank you. I will explore. Never did figure it out, but am stretching audio for now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]