FORUMS: list search recent posts

FCP Titles

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anne Welles
FCP Titles
on May 8, 2011 at 6:52:07 pm

I've fixed and re-rendered the titles in my project several times, and now, after I render, the credits no longer play. I've gone over the settings with a fine-tooth comb and there's nothing wrong with them that I can see. I can scroll across them and see them in the timeline until I render, at which point they go away. I've tried shutting down FCP and re-opening it, deleting the credits and starting over, putting them on another video line - nothing works. Any suggestions?


Return to posts index

David Roth Weiss
Re: FCP Titles
on May 9, 2011 at 2:22:36 am

Look in the realtime settings, that's the RT to the upper left side of the timeline, and see if there is a check by play base layer only. If so, uncheck it.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Business & Marketing and Apple Final Cut Pro forums. Formerly host of the Apple Final Cut Basics, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index

Anne Welles
Re: FCP Titles
on May 9, 2011 at 2:33:38 am

Thanks! That worked!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]