FORUMS: list search recent posts

Some ex clips won't load in XDCAM transfer

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jorrit Huisman
Some ex clips won't load in XDCAM transfer
on May 6, 2011 at 6:37:12 pm

I've been shooting for a documentary, and the editor called me on the phone to tell me that some of the clips won't load in xdcam transfer.

She has send me a screenshot in which you can see some of the clips with thumbnails, those are the ones that she can import in FCP.
But then there are others where instead of the thumbnail you see "no image available". Transfer also gives a error message: "failed to import movie from file at....Ex3a0120_01.MP4"

The footage was shot on the PMW350 and copied from the sxs cards to my pc. we exchanged the footage via a macbook with external hard drives.
I was able to view all the clips in Premiere Pro myself.
Also, the duration of the clip doesn't seem to make a difference.

Hope anyone can help.


Return to posts index

Jerry Hofmann
Re: Some ex clips won't load in XDCAM transfer
on May 7, 2011 at 11:35:20 am

Sounds like some of the clips were corrupted during the transfer from PC to Mac to me... try it again? maybe upload them to an ftp site?

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Andy Mees
Re: Some ex clips won't load in XDCAM transfer
on May 7, 2011 at 12:50:08 pm

Could it be that the problem you are having is with spanned clips?


Return to posts index


Jorrit Huisman
Re: Some ex clips won't load in XDCAM transfer
on May 8, 2011 at 4:06:56 pm

Thanks for the tips so far!
I think I will try uploading them via ftp.
These are not spanned clips. The clips that don't work seem to be totally random starting from the fourth clip, and there's a total of 78 clips.

freelance cameraman & editor / http://www.jorrithuisman.com


Return to posts index

Andy Mees
Re: Some ex clips won't load in XDCAM transfer
on May 9, 2011 at 4:09:55 am

Hey Joritt
Is it 78 clips in all that won't open, or only a few out of the 78? If only a few then you might just want to work around the problem by opening them in Premiere and exporting them out as Quicktime movies. Another option your editor may want to consider is Calibrated Software's XDCAM EX MP4 component.
http://www.calibratedsoftware.com/MP4EXImport_Mac.asp It's about 150 USD to buy but there's a demo he can use to check that it can read those problem files ahead of time.
Cheers
Andy


Return to posts index

Jorrit Huisman
Re: Some ex clips won't load in XDCAM transfer
on May 9, 2011 at 6:11:25 am

I think it's about 1/3 of the clips that won't load. I will test whether uploading the original or converting to quicktime works.

freelance cameraman & editor / http://www.jorrithuisman.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]