FORUMS: list search recent posts

Audio syncing problems after export

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Willis
Audio syncing problems after export
on May 3, 2011 at 12:16:59 am

I'm currently in the process of editing a performance on Final Cut Pro 7.0.3. The performance is almost 50 minutes long. The audio was recorded on a Zoom H4N in Stamina Mode (44.1 kHz). The video was shot on a 7D at 24p and an additional HVX30 also shooting at 24p. The sequence frame rate is 23.98. I've synced up the audio and video in the timeline and have watched it countless times and it's synced up fine. However, when I export the timeline as a QT movie the audio becomes unysnced about 3 minutes into the performance.

One forum I read mentioned that since the audio was recorded in stamina mode at 44.1 and FCP automatically keeps the timeline at 48.0 that you should export the audio only portion at 48.0 khz and then sync the audio with the video again. I did that but I'm still having the same syncing problems during exporting. I also attempted changing the sequence audio setting to 44.1 khz. That didn't work either.

Any suggestions?


Return to posts index

Rainer Wirth
Re: Audio syncing problems after export
on May 3, 2011 at 12:58:42 pm

Tricky this is,

first of all: What frame rate was the audio recorded on? If it's 24 f/s then you schould go with 24f/s timeline. If there is no such timeline setting, then stretch the sound slightly. I don't know which programm you should use, but my sound guys can stretch the sound and sync it up (probably logic). The other way round is to stretch your video slightly. It would be 100,08 %. Try 5 minutes chunks. You can hardly notice Lip sync smaller than 1 frame delay.

Good luck


Return to posts index

Nathan Willis
Re: Audio syncing problems after export
on May 3, 2011 at 11:04:08 pm

Thanks for the advice. I tried slowing down the audio and it didn't work either. This is really starting to frustrate me.

There doesn't seem to be a setting to make the audio go at 24p. The editing timebase is 23.98 but all I can change with the audio settings is the sample rate and the depth.

I think the thing that blows my mind the most is the fact that it's synced fine when I watch it in the timeline but it gets out of sync only when I export.

Return to posts index

malek Onaissi
Re: Audio syncing problems after export
on Jul 13, 2011 at 6:26:58 am

I am having the same problem.
Editing in Final Cut Pro 7
I shot with Canon 60D and the audio was record on cam with external mic.
and i put down a music track....
Everything is fine in the timeline
but when I export out of sync
Do I have to export only video first and then bring it back on and slow it down?
IF that, I am shooting an orientation video about 45 min long
I am having narration done, plus having acted scenes at sites with employees talking....
Is this gonna be pain in the butt? please any advice would helpful.
Thank you.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved