FORUMS: list search recent posts

Log & Transfer shows wrong Media Start TC and cutting off end of .M2T clips

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Curt Norris
Log & Transfer shows wrong Media Start TC and cutting off end of .M2T clips
on Apr 29, 2011 at 5:02:31 pm

FYI - I've searched the FCP forum and only found one, somewhat similar question from a year ago involving P2 clips. The work-around was to manually set in and out points. But there is no preview for .M2T clips so I'm unable try that.


Editing on G5 Dual 2.3 Ghz, 4GB RAM, OS 10.4.11, FCP 6.0.6
Footage from Sony Z5U via a HVR-MRC1 recorded as 1080p30

Log & Transfer window shows all the clips on the CF card, with about the correct duration, but the "Media Start" for every clip displays 01:04. I could live with that, but when the clips are imported, the last second or so is being cut off - don't really want to live with that part! I'm supposing the two issues may be related.

Troubleshooting so far:

- MPEG Streamclip shows that the full clip is indeed on the card
- Tested with clips from two different Z5U's and two different MRC1's on freshly formatted cards (16 GB SanDisk Extreme 60MS/s UDMA)
- Trashed FCP Prefs (/Users//Library/Preferences/ and /Preferences/Final Cut Pro User Data/*.fcset, *.fcmch, *.fcpch)
- Rebooted and tried launching under a different user account
- From the L&T window (just to try it) "Remove advance pulldown..." checked and not; Cleared Logging cache
- Removed all user plug-ins from /Library/Application Support/Final Cut Pro System Support/ (the only place they live)
- Recorded with a Sony HVR-DR60 (older, hard drive unit): SD clip start is reported correctly, HD clip start shows: :01:00
- No firmware changes to either camera
- I've tried L&C direct from the CF card as well as copying the entire structure and importing as a folder
- Repaired disk permissions
- Changed capture drive to boot disk

Finally, this has worked fine for months so obviously something must have changed - I just can't figure out what. The editing Mac is ONLY used for editing. I have not added any software (except for a possible security update from Apple).

Any thoughts are very much appreciated. If I've left anything out of the description, please let me know I'll happily update.

Return to posts index

Curt Norris
Re: Log & Transfer shows wrong Media Start TC and cutting off end of .M2T clips
on Apr 30, 2011 at 7:04:06 pm

For anyone this info might help in the future, here's what I've discovered.

The main issue seems to stem from how the Z5U interacts with the MRC1 in terms of delivering timecode. The MRC1 gets its TC from the camera and what the camera delivers varies:
- With tape in the camera, TC generation set to REC RUN and EXT REC set to SYNCHRONOUS, the TC on tape is delivered to the MRC1. Since the tape rolls with during recording it all works as expected.
- With the above scenario, except EXT REC set to EXT ONLY, the tape does not run so the start TC delivered to the MRC1 is the same (whatever is on tape in its current position) each time the record button is pressed.
- With the above scenario but no tape, the camera's TC is essentially zero (--:--:--:--) or in my case, 01:04, at that is delivered as the start TC each time it records a new clip.

1. Keep tape in the camera. I'm not a huge fan of this option for various reasons, but it works. Or,
2. In the camera, set TC to FREE RUN and TC MAKE to PRESET. In this state, the camera delivers TC without tape loaded, which the MRC1 happily reads.

Note that FCP (or the Sony import plug-in) still has an issue not importing a second or so at the beginning and end of clips regardless of the media start TC (so not a related issue as I originally guessed). The full clip is written to the CF card - it should be imported regardless of the media start designation, IMHO.

I'm happy to hear any other approaches or ideas!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved