FORUMS: list search recent posts

Tape plays fine but: "Capture was aborted due to dropped frames."

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rosie Walunas
Tape plays fine but: "Capture was aborted due to dropped frames."
on Apr 29, 2011 at 3:04:45 pm

I'm trying to capture several tapes - HDV1080i, 29.97.

The first half of one tape in the group I have captured fine. However, every other tape that I try to capture does not. This message appears: "Capture was aborted due to dropped frames."

The odd thing is that the tape plays fine in the tape deck I have always been using as well as an HD camera.

Are there any solutions I could try? Is there any other reason this could be happening other than the tape being damaged (five tapes is a lot of dropped frames).

Thanks in advance.


Return to posts index

Richard Sanchez
Re: Tape plays fine but: "Capture was aborted due to dropped frames."
on Apr 29, 2011 at 8:19:35 pm

Give us details about your system? Are you daisy chaining several hard drives and the camera on one firewire bus? That could do it. Are your hard drives very full? Are you capturing to your system drive?

Richard Sanchez
North Hollywood, CA

"We are the facilitators of our own creative evolution." - Bill Hicks


Return to posts index

Rosie Walunas
Re: Tape plays fine but: "Capture was aborted due to dropped frames."
on Apr 29, 2011 at 8:31:09 pm

It's a G5 tower. Capturing to an external drive, not daisy-chained. Now the tapes are capturing but the capture cuts out and then starts again at random intervals. Could this be that they were recorded and damaged upon recording? The camera they were recorded on is a Sony V1U, so it's seen better days, and the play head hasn't been cleaned in over six months.

Thanks kindly.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]