FORUMS: list search recent posts

Compressor Error -50

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Colin Brady
Compressor Error -50
on Apr 28, 2011 at 1:54:52 pm

Hi Everyone,

I've been trying to compress a sequence for some time but it keeps failing. The sequence is HDV 1080 50i. I was using H.264 compression.

The sequence is made up of Motion Movies and footage, both in XDCAM EX 1080 50i.

Everything plays fine in the timeline, I was hoping I could find out the troublesome frame that might be causing the problems. Is there any way of finding out. I checked the error log in Q Master and I can't make sense of it.

This was the status...
Thanks

Name: Version 1
Job Type: Compressor
Priority: High
Time Elapsed: 0:44:14
Time Remaining: 0:00:00
Percent Complete: 100
Status: Failed - QuickTime Error: -50


Return to posts index

Dan Monro
Re: Compressor Error -50
on Apr 28, 2011 at 4:56:20 pm

See if these help:

http://forums.creativecow.net/thread/8/947007#947062

https://discussions.apple.com/message/11519624?messageID=11519624

http://macosx.com/forums/mac-os-x-system-mac-software/315318-quicktime-erro...

My guess is a corrupt file, maybe a render. I googled "QuickTime Error: -50" and came up with these. Try that, too. Didn't have time to read very far in each...

Good luck,
D

Dan Monro
FCP, Avid, AfterFX, Atlanta
MacBook Pro 2.53 GHz Intel Core i5 4 GB ram
Mac OS X 10.6.4
NVIDIA GeForce GT 330M
Final Cut Pro 7 Quicktime 7.6.6
- OR -
2 x 3.2 Quad Xeon; 16 GB ram
Mac OS X 10.6.4
NVIDIA Quadro FX 5600 Final Cut Pro 7.0.2 Quicktime 7.6.6



Return to posts index

Colin Brady
Re: Compressor Error -50
on May 5, 2011 at 10:31:04 am

Thanks, but nothing there really helps. I want to get to the root of the problem by finding the corrupt file that may be causing the error.

Should the problem clip/frame not show in the failure log?


Return to posts index


Niamath Mohamed
Re: Compressor Error -50
on Apr 14, 2012 at 9:29:25 pm

I AM getting an error quicktime error-50 when i use compressor to youtube? I did one video before with compressor and it work fine but after that I am trying it now and i keep getting this error


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]