FORUMS: list search recent posts

Log and Capture Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Wilson
Log and Capture Problem
on Apr 25, 2011 at 10:51:40 pm

I am using FCP Log and Capture to record video from a wireless security camera (using Pyro A/V Link). It's connected via Firewire and records DV as a non-controllable device.

I am on a PowerPC Mac and recently upgraded from 10.4.11 to 10.5.8.

Ever since this upgrade (not sure if it has anything to do with one another), I noticed that my Log and Capture only shows a single still frame from my video source. It seems like it's frozen.

I have tested (and replaced) all the devices and cables. All hardware is 100% functional. So, I am left to believe that this issue has something to do with FCP alone.

Does anyone have any ideas as to what might be causing this and how to fix it? I am out of ideas.


Return to posts index

David Roth Weiss
Re: Log and Capture Problem
on Apr 26, 2011 at 2:30:12 am

It seems clear that you updated the OS over the top of both the older OS and FCP. That's potentially a source of many problems. A full ground-up reinstallation is most likely the cure.

David Roth Weiss
Director/Editor/Colorist
David Weiss Productions, Inc.
Los Angeles
http://www.drwfilms.com

POST-PRODUCTION WITHOUT THE USUAL INSANITY ™


A forum host of Creative COW's Business & Marketing and Apple Final Cut Pro forums. Formerly host of the Apple Final Cut Basics, Indie Film & Documentary, and Film History & Appreciations forums.


Return to posts index

Mike Wilson
Re: Log and Capture Problem
on Apr 26, 2011 at 5:46:55 pm

I can't believe that never crossed my mind :)

I re-installed and the problem has corrected itself.

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]