FORUMS: list search recent posts

Media Manager issue with 5DMKII media

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Weinberg
Media Manager issue with 5DMKII media
on Apr 18, 2011 at 11:17:05 pm

I've had similar media manager issues before but this one is particularly infuriating:

i'm working with ProRes files transcoded from H.264s from a 5DMKII using MPEGStreamclip. after editing and finishing a full project, i went to media manage the final sequence and it gave me an estimated media managed project size of 60GB .. for a film that was less than 5min.

i knew this must be incorrect and subsequently realized i forgot to manually add reel names to each of the ProRes clips. i add all the reel names, and the estimated project size drops all the way down to 10GB.

perfect.

but after media managing the project, upon completion FCP gives an error message saying it cannot reconnect a few clips to their original media.

i decide to go back and try media managing again, but when i do the reel names have magically disappeared from half of my media. i restore the project to the previous autosaved version, still no reel names.

now i think, okay, no big deal .. i'll go back and manually add all the reel names again and media manage again. no such luck - even after re-adding all the reel names, the media manager refuses to go down in size. now when exporting the same sequence that earlier media managed to around 14GB, it refuses to go below 47.9GB.

i have no idea what to make of this and it is incredibly frustrating. anyone have any troubleshooting suggestions?


Return to posts index

Rafael Amador
Re: Media Manager issue with 5DMKII media
on Apr 19, 2011 at 12:35:17 am

Hi Adam,
Your footage has no TC.
If you want to be able to reconnect any footage or use MM, you need to go through proper L&T.
Search Shane's Ross video tutorial on Tapeless Formats.
rafael

http://www.nagavideo.com


Return to posts index

Shane Ross
Re: Media Manager issue with 5DMKII media
on Apr 19, 2011 at 12:45:11 am

The footage needs a REEL NUMBER in order for FCP to deal with it properly in the Media Manager

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Adam Weinberg
Re: Media Manager issue with 5DMKII media
on Apr 19, 2011 at 12:51:18 am

thanks guys. Shane, thanks but you must have skimmed over my post - adding reel numbers was the first thing i did. and Rafael, thanks .. i have watched shane's tutorials and know to follow this workflow. when it is possible to.

when i can, i import 5D media through the EOS-E1 FCP plug-in so reels and TC are added right away. unfortunately, clients will often provide you with just the H.264 files and forget to include and throw away the .THMs or the full card directory structure, something that is obviously out of my hands and i need to make do without. this was one of those occasions.

because of this, i have manually added reel names. i am unsure how to manually add timecode; though i know it can be done, i have definitely successfully media managed 5D media before without manually adding timecode. reel names have been necessary, and in this case i have added them.



Return to posts index

Shane Ross
Re: Media Manager issue with 5DMKII media
on Apr 19, 2011 at 6:56:11 am

Skimming posts...or assuming that I know what I read...happens too often for me. Sorry about that. I see "Canon 5D" and "Media Manager not working" and leap to conclusions.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Adam Weinberg
Re: Media Manager issue with 5DMKII media
on Apr 19, 2011 at 7:08:15 am

haha, no worries! i know you field a ton of these and definitely appreciate the help!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]