FORUMS: list search recent posts

Rare audio problem in Final Cut Pro...

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Wittmers
Rare audio problem in Final Cut Pro...
on Apr 11, 2011 at 10:58:45 pm

I have been using Final Cut Studio 2 for a few years now, and I am having a problem that I've never encountered before.

I was completing my demo reel and added in the last clip (a .mov text/effect, created in After Effects)

After that, I nested a set of clips that I keyframed and added a final transition.

Next thing I know, all audio in my demo reel has been completely distorted. When I play the video, the audio starts correctly... then 2 seconds later it starts again slower, so now I have two versions of the same audio playing, one slower than the other. It's a hot mess!

I press the spacebar, stop the video, then press it again to play the video and then the audio is fine. Then I stop the video, and start it again... and it's back to crappy, doubled-over audio.

Every few tries, the video plays just fine. So, I try to render the movie out as a Quicktime file, but the final product is filled with the bad audio.

I have tried EVERYTHING! Deleting the audio. Re-importing the song again. Importing a NEW song that doesn't even go to my footage and no matter what I do... the audio doubles with both a regular and slower tempo version. (It even distorts the clips where I have talking from some of my TV/Film clips!)

I even decided to re-edit the WHOLE THING... to no avail. A blank timeline, new project, different song... SAME PROBLEM! What has happened to my perfectly good Final Cut program?!

Any suggestions would be greatly appreciated. I am so frustrated. I'd take my problem to the apple store but they're too busy helping 70 year old snow birds learn how to upload spoofs of denture commercials to "The Youtube". (That joke makes sense if you've ever been to the Apple store at the Scottsdale Quarter.)

Thanks again for any help!

- Mike :)


Return to posts index

Michael Gissing
Re: Rare audio problem in Final Cut Pro...
on Apr 11, 2011 at 11:27:31 pm

There are lots of possibles here, starting with the obvious of trashing preferences and repairing permissions. If the audio played fine on the version before the nest, then perhaps avoid a nest, bake a quicktime of the composite shot and apply the transition.


Return to posts index

Mike Wittmers
Re: Rare audio problem in Final Cut Pro...
on Apr 12, 2011 at 12:19:34 am

Thank you for taking the time to respond. I've not really spent much time in regards to "preferences" and "permissions". What would be the best way to deal with these two things? I'd like to start there.

Thanks again for any help.

- Mike :)


Return to posts index


Craig Alan
Re: Rare audio problem in Final Cut Pro...
on Apr 12, 2011 at 12:55:00 am

do a simple google search. been covered including on the cow tons.

OSX 10.5.8; MacBookPro4,1 Intel Core 2 Duo 2.5 GHz
; Camcorders: Sony Z7U, Canon HV30/40, Sony vx2000/PD170; FCP certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

Michael Gissing
Re: Rare audio problem in Final Cut Pro...
on Apr 12, 2011 at 4:16:30 am

As well as searching this forum, digital rebellion make some free and paid for utilities that simplify the trashing of preferences. Again, a link will be found with a forum search for "trash preferences"


Return to posts index

Mike Wittmers
Re: Rare audio problem in Final Cut Pro...
on Apr 14, 2011 at 2:44:09 pm

Thanks for the help everyone! Totally got it cleaned up and the demo reel is rollin'.

Really appreciate the time you took to respond. I'll pay it forward as soon as I can!

- Mike :)


Return to posts index


William Carr
Re: Rare audio problem in Final Cut Pro...
on Apr 12, 2011 at 4:02:47 pm

Yes, trash prefs, repair permissions, all those maintenance steps are SOP and not skippable.

As far as editing goes, best to convert all your audio elements to FCP's favorite 48k 16 bit aiff, before adding to the sequence. This is quickly and easily done with Compressor.

If on a fresh sequence and you're using uniformly encoded audio as spec'd above, yet things begin to sound quirky make sure you have performed a Mixdown of the sequence.
It's as simple as selecting all the audio elements on your sequence and from the menu bar choose Sequence>Render Only>Mixdown. If you change something after that you may again hear weird playbacks. If so, trash your audio renders and Mixdown again.

Before a final export, I always trash all video and audio renders (Render Manager, under "Tools") and render everything fresh, including a Mixdown.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]