FORUMS: list search recent posts

Audio Problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Katie dillon
Audio Problems
on Apr 5, 2011 at 11:09:35 pm

So I'm working on a project in which the sound was mixed outside by a separate guy.

He told me the settings for his sound are 24 bit 48 kHz WAV files. So in my settings for my timeline I set the sound as such: Audio settings : 48 khz, Depth 24-bit, config : Channel grouped.

When I drop his mix into my timeline and use it as the only sound, as the movie plays on, the sound becomes out of synch. Though in the beginning it is fine. I thought that maybe this was an error on the sound person part as i had had this problem once on a project before, but now it seems, as it is happening again that it must be something on my end. And I dont know what it is.

PLEASE HELP I NEED TO EXPORT THIS PROJECT ASAP FOR A FILM FESTIVAL.

many thanks.


Return to posts index

Johnny Rice
Re: Audio Problems
on Apr 5, 2011 at 11:30:53 pm

What is your project frame rate? It could be a 23.976 / 24 fps difference between you and the sound mixer.

---------------------------------------
SmallHours.com
---------------------------------------


Return to posts index

Michael Gissing
Re: Audio Problems
on Apr 6, 2011 at 7:47:22 am

Audio drift is probably the most asked question and searching this forum would throw up the common answer. Here's a thread from a few days ago -

http://forums.creativecow.net/thread/8/1127127


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]