FORUMS: list search recent posts

please

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Doug Milton
please
on Mar 29, 2011 at 3:02:22 am

i posted this morning and appreciate the answers i got, yet my problem persists.

i am running a 8-core mac pro OS 10.5.8, final cut studio 3. i recently uninstalled CS3 and installed CS5. the adobe stuff is functioning fine.

since then the FC studio is whacked. i have a white canvas and viewer in FCP 7.0.3. audio will play canvas stays white. yes, it is set to - Image / RGB / Black.

motion has a white canvas and nothing displays, also set to color / black.

i did repair permissions as advised and also followed the instructions here:
http://support.apple.com/kb/TS1846
and re-installed FC studio.

the problem persists. i really could use some help, please.



Return to posts index

Craig Alan
Re: please
on Mar 29, 2011 at 4:13:34 am

Did perhaps the install of CS5 replace the proper version of QT that FC likes?

OSX 10.5.8; MacBookPro4,1 Intel Core 2 Duo 2.5 GHz
; Camcorders: Sony Z7U, Canon HV30/40, Sony vx2000/PD170; FCP certified; write professionally for a variety of media; teach video production in L.A.


Return to posts index

Zane Barker
Double Post See Original.
on Mar 29, 2011 at 4:49:35 am

[Craig Alan] "Did perhaps the install of CS5 replace the proper version of QT that FC likes"

It cant do that. Apple would never let a 3rd party software change QT witch is core to the mac OS like that.

As for the question, im going to respond to that on your original question post. Double posting, especially multiple times a day makes it HARD for others following to know what others have suggested, what you have tried etc.

Often when double posting you just get different people suggesting you try the same things that you were suggested in your ordinal post.

**Hindsight is always 1080p**


Return to posts index


Paul Jay
Re: Double Post See Original.
on Mar 29, 2011 at 10:44:32 am

Trashed preferences/caches?
Create new user?
What footage?
What timeline?
If you want help give important info instead of 'please'.


Return to posts index

Jeremy Garchow
Re: please
on Mar 29, 2011 at 5:02:23 am

Is this a video file that is playing back?

If so, what codec?

Right click on a file in the timeline, and choose "open in editor". White?


Return to posts index

Rafael Amador
Re: please
on Mar 29, 2011 at 9:58:42 am

Do you you have the QT Pro options available in QT Player?
I found that some times QT Pro doesn't activates.
rafael

http://www.nagavideo.com


Return to posts index


Tom Matthies
Re: please
on Mar 29, 2011 at 2:31:38 pm

I've had this problem in the past.
Try going into your System Preferences and change the resolution of your monitor(s) to some resolution lower than what you normally have it set at. See if it helps the white screen problem when you launch FCP. After I changed the resolution, it worked fine. After I changed it back to normal, it still continued to work.
Also try creating a new user and open FCP logged in as the new user. That's worked for some.
Tom

E=MC2+/-2db


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]