FORUMS: list search recent posts

Log and Transfer Problem

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
ben smallzman
Log and Transfer Problem
on Mar 26, 2011 at 7:17:35 pm

I cant log and transfer any clips at all. My Nikon S8100 doesnt get recognized in the log and transfer window, so i imported the clips into iphoto and then tried dragging the clips into the L&T window. but it kept saying, "contains unsupported media or has an invalid directory structure. Please choose a folder whose directory structure matches supported media." After that, i converted the clips to Apple Prores 422 via Compressor, and then tried dragging those into the L&T window. the same messafe popped up. so clearly, i cant get any clips into the log and transfer window. Can anyone help?

Thank you


Return to posts index

Steve Eisen
Re: Log and Transfer Problem
on Mar 26, 2011 at 9:23:11 pm

You found out the hard way that you can not log and transfer files from that camera. Not all cameras are supported.

You have 2 options. Use Compressor or MPEG Streamclip to convert to ProRes.

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

ben smallzman
Re: Log and Transfer Problem
on Mar 27, 2011 at 1:43:59 am

i had already used Compressor to convert the clips to prores 422 and these still did not work.


Return to posts index


Shane Ross
Re: Log and Transfer Problem
on Mar 27, 2011 at 2:21:05 am

After you convert to ProRes, you DO NOT need to use Log and Transfer. Just import them.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

ben smallzman
Re: Log and Transfer Problem
on Mar 27, 2011 at 12:03:02 pm

oh ok, thank you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]