FORUMS: list search recent posts

Media Manager not deleting unused media

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Li
Media Manager not deleting unused media
on Mar 23, 2011 at 11:00:44 am

The problem is NOT the reel names!

Hello fellow forumers...

OK, so this is my problem.

I am trying to "decompose" a sequence so I can online only the bits I need. I have made a 30second promo from 6x1hour episodes of a programme. The original media is low res so I want to do this to online a nice broadcast quality version.

In the past I have...

opened media manager
create offline (or sometimes copy)
uncheck include master clips outside selection
check delete unused media
use handles 3 secs
uncheck include affiliate clips
check duplicate into new project

This sequence of events would give me another project which would be full of clips which I would then batch digitise at the right res.

Unfortunately, this has just stopped working.

When I try to remove unused media, the green modified bar is always the same as the original (in copy mode).

My reels are all labelled. I have even tried to change the reels from 001 to a, b, c - no luck.

I have trashed my preferences and restarted a million times.

End of tether now! Next move to write the TCs of every clip and batch list by hand or kick in my computer and burn it.

Any help would be appreciated.

Thanks all.


Return to posts index

Matt Lyon
Re: Media Manager not deleting unused media
on Mar 23, 2011 at 12:47:00 pm

Hey Simon,
You could try selecting all the clips in your timeline, then right click>make independent. Then try media manager again.
Hope this helps,

Matt Lyon
Editor
Toronto


Return to posts index

Shane Ross
Re: Media Manager not deleting unused media
on Mar 23, 2011 at 1:17:35 pm

What is this media? Where did it come from? Tape? P2? SxS? Canon DSLR? It might help knowing that.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Simon Li
Re: Media Manager not deleting unused media
on Mar 24, 2011 at 3:53:13 am

Hi Matt

Thanks for your response. I did try that but nothing seemed to happen, as in the clips in my sequence still link back to the long master clip.

Out of interest, when I select it, is there any indication that something has occurred? Is there supposed to be a check or tick next to it or anything?

Thanks

Simon


Return to posts index

Simon Li
Re: Media Manager not deleting unused media
on Mar 24, 2011 at 4:09:23 am

Hi Guys

Thanks for your comments...

Matt, think I may have PM'd you, but will note my comments down here for the benefit of anyone else in the same situation.

Regarding the make clips independent; I have tried highlighting the sequence in the bin and selecting "make sequence clips independent", and I have tried the right click on the individual clips in the sequence. Unfortunately, nothing happens.

When using the drop down menu, I can select the option but nothing happens. Is there supposed to be a check or tick once the action has happened?

When using the right click option, the make clips independent is greyed out.

Shane, thanks for your questions... let me try to clarify.

I receive DVDs of programmes as proper DVDs - VIDEO_TS files. These are low quality offlines with burnt in timecode.
I rip these DVDs using Handbrake into an MPEG2 format H264.
I then MPEG Streamclip these into DV Pal format for my edit. When using them, I make sure I have set the reel number and timecode to match the BITC.
Once I have edited, I am normally able to media manage the final sequence into another project, and then reconform the used clips only (I like to batch digitize only the used clips and add a couple of second handles for any glitches in the DVD/digibeta relinking)

Unfortunately, I am getting stumped at the last stage - I just can't seem to digitise only the used portions. I have done it in the past and haven't changed anything I can see. Just not happening now...!

Help?

Thanks

Simon


Return to posts index

Matt Lyon
Re: Media Manager not deleting unused media
on Mar 24, 2011 at 7:25:12 pm

[Simon Li] "When using the drop down menu, I can select the option but nothing happens. Is there supposed to be a check or tick once the action has happened?

When using the right click option, the make clips independent is greyed out."


Hi Simon, if you are right clicking on the clip in the timeline and the "make independent" option is greyed out, then it means the clips are already independent.

I'm not sure why it doesn't work. This trick has worked for me in the past, but under somewhat different circumstances.

You could try copying the contents of the timeline into a new, empty timeline in a new project. Then close your projects, relaunch FCP, open the new project and see if Media Manager works any better. It's probably a bit of a long shot, but worth trying...

Matt Lyon
Editor
Toronto


Return to posts index


Dan DeStefano
Re: Media Manager not deleting unused media
on Jun 14, 2012 at 5:10:10 pm

I tried all the stuff in this forum and nothing worked. Then, I realized that the timecode for my source media was starting at 01:00:00:00 instead of 00:59:30:00, like it's supposed to be. I used Modify... to change the timecode to the correct time codes and media manager reduced the project to 5GB from 119GB. Before, it was just staying at 119GB.

Hope this helps!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]