FORUMS: list search recent posts

Smoothcam not applying

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Stolzar
Smoothcam not applying
on Mar 20, 2011 at 4:21:02 pm

Hi

I am working on a project shot in DV. A SmoothCam filter had been applied to a few shots and had been working fine, but recently the filter stopped working. It was still on the clip but did not have any effect. I've tried reapplying the clip, but it still did not work. I then tried exporting one of the clips as a same-as-source quicktime and reapplying. At first it seemed to do the trick and was analyzing, but then after it finished I played it and it once again was not taking effect. I checked to make sure was fully rendered but nothing changed.

I'm working on FCP 7.0.3. Does anybody have any advice on how to force it to reanalyze the clip and actually work?

Thanks in advance and let me know if you need any more information.


Return to posts index

Scott Stolzar
Re: Smoothcam not applying
on Mar 20, 2011 at 7:24:55 pm

Also, the project was updated from a version of 6 (probably 6.0.6 although we're not positive and don't have that computer at hand) to 7.0.3. Additionally, some of the other smoothcam filters did carry through. Could the .mtdf files have gotten corrupted somehow? I trashed one of them in order to reapply the filter, and it went through the analysis but once it was rendered it did not work even though it had the same parameters.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]