FORUMS: list search recent posts

AVI with MME Codec issue

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rebecca Way
AVI with MME Codec issue
on Mar 19, 2011 at 2:40:36 pm

Hello,

I have many GBs worth of AVI files that I need to edit with in FCP. The problem is that when I import them into MPEG Streamclip to transcode to ProRes, I can't see any picture but I can hear the sound. I am guessing it is a codec issue as the come from a PC source. When I open them in VLC is says that the codec is MME. All the MME codec downloads I can find online seem to be for Windows. Can anyone advise me on this one please?

Many thanks,

Becky


Return to posts index

John Pale
Re: AVI with MME Codec issue
on Mar 19, 2011 at 5:31:37 pm

If there is no Mac codec for these files you will have to convert on a PC. There is no Windows Pro Res encoder so you will have to choose a different codec that is readable on Mac. Is this SD or HD?


Return to posts index

John Pale
Re: AVI with MME Codec issue
on Mar 19, 2011 at 5:31:59 pm

If VLC on Mac can play them, you might be able to use VLC to do the conversion to ProRes....not as easy to use as MPEG Streamclip, but you can do conversions with it.


Return to posts index


Jeff Greenberg
Re: AVI with MME Codec issue
on Mar 20, 2011 at 2:53:10 pm

I've done a bunch of searching for MME - I can't seem to find it as a codec.

Would you open this up in QuickTime and see if it gives you the same codec (it'll tell you it's missing of course...). Get info (cmd I) should do this...

Best,

Jeff G

Apple Master Trainer | Avid Cert. Instructor DS/MC
Come See me speak at NAB!
Compressor Essentials from Lynda.com
(older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
Contact me through my Website


Return to posts index

Rebecca Way
Re: AVI with MME Codec issue
on Mar 20, 2011 at 9:59:12 pm

Hi,

The avi files won't open in Quicktime, it gives me the message "The movie is not in a format that QuickTime Player understands."

The full video codec in VLC is MPEG-1/2 Video (MMES)

thanks


Return to posts index

Jeff Greenberg
Re: AVI with MME Codec issue
on Mar 21, 2011 at 12:05:33 am

Quicktime 7 SHOULD open an AVI even if it says it doesnt' know the codec.

It sounds like it's an MPEG2 video of some strange flavor. How about if you duplicate it (to prevent damaging the original), rename the file foo.TS (as in transport stream) and THEN see if MPEG streamclip likes it.

I am racking my brain to see if I can come up with another OSX tool...VLC CAN do conversions, but they're not exactly easy...

Best,

Jeff G

Apple Master Trainer | Avid Cert. Instructor DS/MC
Come See me speak at NAB!
Compressor Essentials from Lynda.com
(older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
Contact me through my Website


Return to posts index


Rebecca Way
Re: AVI with MME Codec issue
on Mar 21, 2011 at 6:59:28 am

Hi,

Thanks for your post. I tried renaming with .TS but MPEG Streamclip don't recognise the file. Even VLC won't really read the file properly. The picture is covered in green lines and the audio distorted. From what I can tell from the internet, the codec is some Matrox MPEG 2 codec generated from some Matrox PC editing system I've never heard of before. I tried opening the files on PCs too, but no joy. Any other suggestions would be welcome, I'm out of ideas!

thanks, Becky


Return to posts index

Jeff Greenberg
Re: AVI with MME Codec issue
on Mar 22, 2011 at 2:25:36 am

Well, this is my best 'guess' at the decompression codec for that

From Matrox.

Best,

Jeff G

Apple Master Trainer | Avid Cert. Instructor DS/MC
Come See me speak at NAB!
Compressor Essentials from Lynda.com
(older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
Contact me through my Website


Return to posts index

Rebecca Way
Re: AVI with MME Codec issue
on Mar 22, 2011 at 11:54:51 am

Hi,

I tried installing the Matrox codec suggested but need to update my OS to Snow leopard first. I think I will do that and see if it works then.

Thanks all for your help

Becky


Return to posts index


Rebecca Way
Re: AVI with MME Codec issue
on Mar 22, 2011 at 7:47:43 pm

Hi Jeff,

A happy ending! I have installed the Matrox codec and it works.

Many thanks, Becky


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]