FORUMS: list search recent posts

SmoothCam

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Davin
SmoothCam
on Mar 17, 2011 at 11:10:51 am

Hi,

I recently upgraded to the ATI 5870 and needed to use the SmoothCam effect on 5 seconds of footage, 1920x1080, 25fps, XDCAM EX 1080i.

It's taken over 12 hours and it still says it has another 3 to go!

Is this normal, I've never used SmoothCam before as it wasn't required, should I be wondering about the ATI 5870, it seems to have slowed my entire system rather than anything else...

System:

Mac OS x 10.6.6
2 x 2.26 Ghz Quad Core Intel Xeon
16 GB 1066 Mhz DDR3
ATI Radeon 5870
Media held on external 2TB G-RAID

Thanks

Dave

Dave Davin
Creative Director

RAIC Productions
http://www.raicproductions.com


Return to posts index

John Pale
Re: SmoothCam
on Mar 17, 2011 at 12:47:02 pm

Smoothcam analyzes the ENTIRE media file, not just the clip you are using.

You should export your clip as a Self Contained QuickTime. Then run Smoothcam on that.

I believe that Motion now respects clip boundaries and does not analyze the entire media file...so you could send it there.


Return to posts index

Dave Davin
Re: SmoothCam
on Mar 17, 2011 at 12:49:28 pm

Hi John

Thanks for that. The file media file is HUGE, no wonder.

Happy Paddy's Day!

Dave

Dave Davin
Creative Director

RAIC Productions
http://www.raicproductions.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]