FORUMS: list search recent posts

.psd only smooth with field dom = none

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Borjis
.psd only smooth with field dom = none
on Mar 16, 2011 at 9:03:15 pm

This is kinda odd.

I have an SD sequence with ProRes footage and lower field set as usual.

when dropping in a small graphic .psd file, it looks horribly aliased.

when setting the sequence for none, it looks nice and crisp, yet
the interlaced footage doesn't have that awful jitter associated
with interlaced footage in a progressive sequence.

This seems very strange. perhaps the decklink card is adding interlace on output to my crt monitor to compensate.

Running fcp 7.0



Return to posts index

Rafael Amador
Re: .psd only smooth with field dom = none
on Mar 16, 2011 at 9:50:22 pm

[Chris Borjis] "when setting the sequence for none, it looks nice and crisp, yet
the interlaced footage doesn't have that awful jitter associated
with interlaced footage in a progressive sequence."

But if you animate the graphic that probably will looks horrible.



[Chris Borjis] "when setting the sequence for none, it looks nice and crisp, yet
the interlaced footage doesn't have that awful jitter associated
with interlaced footage in a progressive sequ"

That should shows the interlacing combs on your Canvas (p30) at 100%, and if you animate your graphic on top of that interlaced footage, the animation will looks choppy on your CRT monitor.


[Chris Borjis] "This seems very strange. perhaps the decklink card is adding interlace on output to my crt monitor to compensate"
If your monitor is getting NTSC, the card have to split the progressive frame in two field. No other way.
This is why your picture doesn't looks bad on the CRT.
Although each Progressive frames of your time-line contents two different fields (movement difference between them), the card play them again sequentiality. Your CRT monitor will display 60 different images per second.
No problem with the graphic fixed, but as I said, if you animate it it will shows noticeable choppy (30 images/sec, over the more fluid video picture (60 images/second).
rafael
PS: I would try with a PNG, if possible, to avoid to render as NONE.

http://www.nagavideo.com


Return to posts index

Chris Borjis
Re: .psd only smooth with field dom = none
on Mar 17, 2011 at 12:06:55 am

Rafael, I'm not sure you understand what I'm saying.

It's not choppy at all. (though it seems like it would being set for progressive)

It's just aliased but goes away with "no field" setting in the sequence.

I've done lots of these before without having to set the sequence to no fields and have a graphic or lower thirds look nice. If I do a .png I lose the transparency.

thats why it seems weird.



Return to posts index


Rafael Amador
Re: .psd only smooth with field dom = none
on Mar 17, 2011 at 12:21:26 am

I understand that is not choppy. In the CRT, the video will look fluid as the original and the graphic as progressive.
If you could play your movie field by field (as the CRT get it), the video will change every field, while the graphic will do it every two fields.
If the .psd would behave as it should and you wouldn't set your sequence to NONE, the graphic would change every field. Wouldn't look Progressive.
rafael

http://www.nagavideo.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]