FORUMS: list search recent posts

Glitch occurs after every Transition

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Gussin
Glitch occurs after every Transition
on Mar 15, 2011 at 1:45:10 pm

Hey, I am doing some work in Final Cut Pro and whenever i apply any kind of transition (fade, wipe etc) a glitch occurs on the last frame of the transition; what happens is that the frame seems to jump so for example when someone is speaking and waving his arm, you will see the person waving their arm again - if that makes sense - so basically, the frame jumps which makes it look a lot less professional..

Any help please? - i have searched the forums but could not find any answers?


Return to posts index

Michael Kammes
Re: Glitch occurs after every Transition
on Mar 15, 2011 at 4:33:46 pm

What kind of footage are you transitioning to and from, and what are your timeline settings? Are you in Safe or Unlimited? Are you rendering the effect?

I am assuming that you have plenty of heads and tails for the transition? Try taking 2 longer shots, and trimming a bunch of the top and tail, and trying a transition, and see if it still happens.

Sounds like a transition between 2 Long GOP files, and the wrong I-Frame is being referenced during playback. This is just speculation without more info.

~Michael



.: michael kammes mpse
.: senior applications editor . post workflow consultant
.: audio specialist . act fcp . acsr
.: michaelkammes.com
.: twitter: @michaelkammes
.: facebook: /mkammes

Hear me pontificate: Speaking Schedule .


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]