FORUMS: list search recent posts

Intermittently Corrupted Output

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Petty
Intermittently Corrupted Output
on Mar 14, 2011 at 9:50:22 pm

I am doing a little museum exhibit film. It is in standard SD format (which I have not worked in for a while). It's about 3 minutes of nothing but straight cuts, some simple supers (which are faded in and out using the opacity settings not using the cop out cross dissolve transition) and the footage (which is stills animated in Photo to Movie and exported to standard QT SD footage and imported into FCP.

Everything looks fine in the timeline but when I export to QT (straight export no QT Conversion) parts of the film go ape. Footage jitters. Super flickers (particularly when the opacity of the super is ramping up or down). Even a couple of frames that go green. It happens very intermittently. In maybe five of the 30 sequences that make up the film.

Of note is the fact that I am also working on another HD project in FCP and none of this junk is happening.

Anybody have any idea how I can fix this? Is this a trash prefs deal?


Return to posts index

Mike Petty
Re: Intermittently Corrupted Output
on Mar 15, 2011 at 1:34:25 am

A little update.

Just for fun I exported it using QT conversion and the exported film looked fine! Go figure.

Also just for fun I exported to QT (straight) with the supers track turned off and it looked fine, too! Go figure again

I thought...hmmm corrupted fonts so I went through my font library and trashed any suspect fonts (and I had a ton...the curse of free fonts)

I retried it again...same problem!

Whiskey Tango Foxtrot?

MP


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]