FORUMS: list search recent posts

faulty transitions

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Roland Reed
faulty transitions
on Mar 6, 2011 at 1:18:48 pm

I have recently imported new footage in to fcp. After I finished editing my project all transitions and effects worked, but after rendering my project the transitions did not work any advice?


Return to posts index

Jerry Hofmann
Re: faulty transitions
on Mar 7, 2011 at 7:20:46 pm

What are your sequence's settings, and what was the source material's codec and frame rate? (right click on a clip to get the properties, and right click on the sequence in the browser to open it's settings.

Post what both windows reports.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Roland Reed
Re: faulty transitions
on Mar 10, 2011 at 2:23:12 pm

Hey jerry thanx for replying but I found my problem I am running the mac interface through means of virtualization, because I was using windows vista as my microsoft interface all rendered imagery Couldn\'t be played. So I got windows seven and because of the specific codex pack windows seven contains my transitions and oither effects started working


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]