FORUMS: list search recent posts

Color Correction Problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Katie dillon
Color Correction Problems
on Feb 27, 2011 at 3:00:07 am

So I'm re-editing a project for someone. The project has been previously edited and color corrected. When the footage is unrendered it looks beautiful and visible. But when I render it it looks all cloudy, and I can barely see it. I cant figure out why that keeps happening, It is HD footage, and ive tried changing almost every sequence setting and it looks the same when rendered.

Color correction wise it looks like it was done in FCP. I see things in the Numeral version of the CC filters.

Please help this is for a really big job for me. I need help ASAP!!!!


Return to posts index

Rafael Amador
Re: Color Correction Problems
on Feb 27, 2011 at 4:21:06 am

Hi Katie,
Please tell us at least what kind of footage are you editing.
rafael

http://www.nagavideo.com


Return to posts index

Andy Mees
Re: Color Correction Problems
on Feb 27, 2011 at 11:29:08 am

And not just the source format, but also what the sequence settings you have ... plus, importantly, how / where you are monitoring it.


Return to posts index


Katie dillon
Re: Color Correction Problems
on Feb 27, 2011 at 12:51:18 pm

I'm not sure what it was shot on, But the footage was originally XML which leads me to believe maybe the AGHVX P2 camera. But it was later converted into quicktime files.

The quicktime files are 1280x1080
DVCPRO HD (18080p 30), Linear PCM, Timecode - HD

I'm monitoring it on a large HD computer screen. I have never had this problem before. And when I export it it looks the same, so its not my screen.

The Settings in the timeline are currently as follows :
Frame size 1280x1080 HD (16:9
pixel ration HD 1280x1080
Field dominace None

Quicktime vid settings
Compressor apple prores 422(HQ)
quality 100%

Video Processing Render in 8-bit

Render Control
Frame rate 100%
Resolution%
Codec same as sequence
Master templates & Motion projects
Normal
Always use best qualities when rendering

I have changed the compressor setting to a bunch of different things in an attempt to get it to work including the original dvcpro setting for the footage, and nothing.... ive also tried changing the pixel ratio which also did nothing, and the render processing.. which also did nothing.

please help me.


Return to posts index

Katie dillon
Re: Color Correction Problems
on Mar 13, 2011 at 8:55:04 am

Sorry guys, I totally responded to the first helper, and i guess it never took. But it got swiftly solved by help from people such as yourselves. So many thanks

It was indeed a simple setting that needed to be set.


Return to posts index

Katie dillon
Re: Color Correction Problems
on Feb 27, 2011 at 12:51:35 pm

I'm not sure what it was shot on, But the footage was originally XML which leads me to believe maybe the AGHVX P2 camera. But it was later converted into quicktime files.

The quicktime files are 1280x1080
DVCPRO HD (18080p 30), Linear PCM, Timecode - HD

I'm monitoring it on a large HD computer screen. I have never had this problem before. And when I export it it looks the same, so its not my screen.

The Settings in the timeline are currently as follows :
Frame size 1280x1080 HD (16:9
pixel ration HD 1280x1080
Field dominace None

Quicktime vid settings
Compressor apple prores 422(HQ)
quality 100%

Video Processing Render in 8-bit

Render Control
Frame rate 100%
Resolution%
Codec same as sequence
Master templates & Motion projects
Normal
Always use best qualities when rendering

I have changed the compressor setting to a bunch of different things in an attempt to get it to work including the original dvcpro setting for the footage, and nothing.... ive also tried changing the pixel ratio which also did nothing, and the render processing.. which also did nothing.

please help me.


Return to posts index


Rafael Amador
Re: Color Correction Problems
on Feb 27, 2011 at 4:59:29 pm

Hi Katie,
SET Render all in High precision YUV".
Although your footage is 8b, your sequence is Prores.

Are you monitoring the picture on the canvas?
Is set at 100%?

I've never worked with DVCProHD, so I can mislead you, but I think that, unless you are delivering on DVCProHD, you should be editing that on a 1920x1080 Square pixels sequence. Plain HD.

Rafael

http://www.nagavideo.com


Return to posts index

Katie dillon
Re: Color Correction Problems
on Feb 27, 2011 at 9:10:29 pm

Thanks, that was it. Many many thanks :)


Return to posts index

Rolf Pedersen
Re: Color Correction Problems
on Mar 12, 2011 at 10:51:16 pm

Hi had partly the same problem: I.e: I shot with two identical Panasonic cameras. By error they had two differnt settings, one progressive scan, the otehr interlaced.
The interlaced caused me the same problem as mentioned above.

At http://forums.creativecow.net/thread/8/1123103 I found this solution from Noel Evans:

"Noel Evans
06-02-2008, 12:18 AM
Open QT

Under QT Player menu choose preferences

Window will pop up ... last item on the list is Final Cut Color compatability - select it.

Done."

Seems to hav esolved the problem for me.


Return to posts index


Rolf Pedersen
Re: Color Correction Problems
on Mar 12, 2011 at 10:52:38 pm

Hi had partly the same problem: I.e: I shot with two identical Panasonic cameras. By error they had two differnt settings, one progressive scan, the otehr interlaced.
The interlaced caused me the same problem as mentioned above.

At http://www.dvxuser.com/V6/archive/index.php/t-136024.html I found this solution from Noel Evans:

"Noel Evans
06-02-2008, 12:18 AM
Open QT

Under QT Player menu choose preferences

Window will pop up ... last item on the list is Final Cut Color compatability - select it.

Done."

Seems to hav esolved the problem for me.


Return to posts index

Taylor Foerster
Re: Color Correction Problems
on Jun 23, 2014 at 8:19:05 pm

Hey, I had this same problem, but how do you "SET Render all in High precision YUV"? Or where do you find this setting? I'm color correcting a dance video with cannon t3i footage, and I'm having these color changing problems after rendering. Help would be very, very appreciated.

Thank you!
-Taylor


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]