FORUMS: list search recent posts

GENERAL ERROR while exporting Final Cut, Apple Color

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerard Roxburgh
GENERAL ERROR while exporting Final Cut, Apple Color
on Feb 25, 2011 at 8:33:03 pm

Hey guys any help would be GREATLY appreciated...
I'd give you credit on my film haha.

Finished film 93mins long (Apple Prores 422 HQ), exports around 60% then crashes general error.

I've tried in this order:

Rebooted the program.

Restarted the computer.

Tried different short movie as a test.
The short exports, go back to original: General error.

Converted all graphics to quicktime movies, re-import them.
Frame rate issue?
Embedded sequence?
Same deal.

Separated film into quarters and exported individually
1, 2, 3: SUCCESS
4: GENERAL ERROR
Split 4 into to sections 4A : 4B to locate problem clip.
4B works
4A - General Error.

Took off any filters (I had a neat video filter on)...
General error.

Trashed Preferences, repair disk.

General error.

Tested the "from color" sequence of that section.
General error.

Tried the precolor version
It renders out.

Must be a problem with Apple color when rendering back to final cut?

Delete the color renders and re-render from color.
General error.

Running out of ideas...
I'm changing the precolor name and destination.

Please help.


Return to posts index

Tony Silanskas
Re: GENERAL ERROR while exporting Final Cut, Apple Color
on Feb 25, 2011 at 9:42:34 pm

First off, bravo for troubleshooting as much as you have as many people try one thing and then give up. Thanks for sharing the info, too, as it cuts back on the rather useless preliminary questions I see on here way too often.

Workaround: Have you tried just exporting the clip from Color as a self-contained file and inserting back into the sequence so Final Cut isn't rendering it from within the program? I know Color had some issues rendering in Final Cut when it first came out but I thought they fixed a bunch of those. Had to do with certain settings used on the clip in Color. Are you doing something special to that clip in Color compared to the other clips? I'm no Color expert, though.

Have you deleted all the renders from Final Cut with the Render Manager and then try rendering again? Sometimes one bad render file can cause a General Error.

tony


Return to posts index

Jeff Greenberg
Re: GENERAL ERROR while exporting Final Cut, Apple Color
on Feb 26, 2011 at 4:29:36 pm

You went 99% of the way! Take 4A and keep subdividing.

It sounds like one of the renders that came back from color is corrupt. Easy way to 'generally' test - dupe 4a, make all of it offline, then export - no general error. If this is the case, then yes, it's likely a piece of corrupt media.

Probably one file is screwy back from color. You'll go back to color, re-render and then reconnect.

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index


Gerard Roxburgh
Re: GENERAL ERROR while exporting Final Cut, Apple Color
on Mar 1, 2011 at 9:18:17 pm

Thanks guys, I ended up subdividing as much as my patience could handle.
I started doing test sequences minus my footage, (it's a documentary)
then minus, various archival footage until finally I found the clips that weren't working...

After figuring out which clips weren't working I was still baffled as there was no motion/filters/frame rate etc...The only thing they had in common were that they were files that had been converted at some point from a previous source footage.

I "revealed in finder" then drag and dropped into sequence and they worked fine.

So basically at the end of the day...
It's that color is a 3rd party application within the studio system? It's great at COLORING but has severe problems with talking to final cut?

Anyhow,
Cheers for the concern...

I got it figured out and I submitted to my first 6 festivals yesterday.
Here's the trailer for the film.






Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]