FORUMS: list search recent posts

installation stalled

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Achatz
installation stalled
on Feb 25, 2011 at 1:48:10 am

I just got a new iMac 27 and I'm trying to install my copy of Final Cut studio. It's latest version. The problem is that the installation seems to have stalled. I do not hear the optical drive turning and the time line is up to 30 hours and growing. Both the go back button and the continue button are grayed out. The whole thing just seems to have locked up. Anyone have any idea about what I should do?

I know the DVD is good, because I installed a working copy from it on my Macbook pro a couple of months back.


Return to posts index

Tony Silanskas
Re: installation stalled
on Feb 25, 2011 at 3:30:49 pm

Can't remember if this is still an issue, but older versions of Final Cut used to look like it was hanging at 99% for up to an hour sometimes but it was actually installing a bunch of the DVD Studio templates or something and if you let it sit it would finish. If it's been sitting there for over and hour could be a bad disc, though you said it worked before. Try using Disk Utility to repair permissions and the system drive and see if that helps.

tony


Return to posts index

Jeff Greenberg
Re: installation stalled
on Feb 25, 2011 at 5:19:54 pm

Cancel out of it.

Reinstall - but DESELECT all the templates/media etc. Get the apps actually installed first, then go back and just install the Motion Templates and media. Then again for STP. Then again for DVDSP. This will get it installed AND point out where your problem is.

P.S. I actually made disk images of the proapps; on the times where I've had to reinstall (or install on student systems), the whole install can be done by mounting the disk images; total time is about 50 min.

Best,

Jeff G

Apple Master Trainer
Avid Cert. Instructor DS/MC
Avid & Color Videos Vasst.com
Compressor Essentials Lynda.com


Return to posts index


Dan Achatz
Re: installation stalled
on Feb 25, 2011 at 8:12:36 pm

So I called Final Cut Support as soon as they were open. They had me disconnect all my drives and then try to install it again. It had no problem after that. I have no idea how having a bunch of firewire drives hooked up could make any difference, but it did.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]