FORUMS: list search recent posts

text ok in viewer, edges slightly breaking up in Canvas.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
dan crouch
text ok in viewer, edges slightly breaking up in Canvas.
on Feb 24, 2011 at 7:53:41 pm

Please can someone help.
I have a title card in the Viewer that looks fine. But when it is cut into the edit, in the Canvas, the edges are slightly breaking up. It looks like the it has been down rez'd a bit.

Is it a timeline setting problem?

Thanks in advance for any advice.
Dan.


Return to posts index

Zane Barker
Re: text ok in viewer, edges slightly breaking up in Canvas.
on Feb 24, 2011 at 8:12:12 pm

We would love to help but your going to need to provide more info before we can.

How are you generating the text?
What are your timeline settings?

**Hindsight is always 1080p**


Return to posts index

dan crouch
Re: text ok in viewer, edges slightly breaking up in Canvas.
on Feb 24, 2011 at 9:18:21 pm

Thanks for post.
The text file is a jpeg title.
2032x1539

The timeline setting is 2048 x 1152
custom 16.9
pixel aspect - square
prores 4444

Please let me know if I need to post more info.
Thankyou very much for help.
Dan.


Return to posts index


Michael Gossen
Re: text ok in viewer, edges slightly breaking up in Canvas.
on Feb 24, 2011 at 11:21:42 pm

What percentage are is your Canvas set to? Try looking at an even denomination of 100%, like 50% or 25%. Having it set to "Fit to Window" will give you odd results. Or better yet, view on an external video monitor to judge quality.

Michael Gossen
Helium Digital Media


Return to posts index

Brandon Adams
Re: text ok in viewer, edges slightly breaking up in Canvas.
on Feb 25, 2011 at 12:39:29 am

I just came to post a similar problem and noticed your post.

Trying to scroll credits from a long image. Loaded the PSD file into the timeline and it looks fine. Tried a TIFF, JPG, PNG, and all look fine in the viewer, but placed into the timeline, they turn to low-res garbage. Sequence setting is ProRes422 1080P 23.98 (imported image default fps is 29.97 if that makes a difference - don't know how to change that).

Here is an image comparison:
http://dl.dropbox.com/u/2056709/creditsfcp.png

Any help would be greatly appreciated!

-Brandon


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]