FORUMS: list search recent posts

Loss of markers on multiclip edit

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
R. Culver
Loss of markers on multiclip edit
on Feb 17, 2011 at 6:09:07 am

Long time since I edited. I have edited a multiclip and see the markers on the timeline. When the head reaches the end of the clip my markers disapear. What am I forgetting?

Thank you


Return to posts index

Jerry Hofmann
Re: Loss of markers on multiclip edit
on Feb 17, 2011 at 4:11:41 pm

You're in "switch mode".

Make sure your settings are "open" , mulitclip editing is turned on in the RT menu in the timeline window, and if you want to use a keyboard, select that option from the keyboard layouts in the Tools menu.

There's a dandy tutorial right here at the COW on all of this too! http://library.creativecow.net/mize_rob/Multi-Clip-Editing-in-FCP/1

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

R. Culver
Re: Loss of markers on multiclip edit
on Feb 17, 2011 at 5:11:43 pm

Thank you Jerry. I had forgotten some of that. I am in the groove again!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]