FORUMS: list search recent posts

Clips are white

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joana Paes
Clips are white
on Feb 16, 2011 at 8:12:18 pm

I have a problem. In the Viewer and Canvas windows, the clips are white. I can only see the images move the cursor on the viewer window or the bar on the timeline, but if I put play clip still white. In menu channels the RGB option is selected. In the windows that I said, the options Image, RGB and Black are also selected. In properties clip, if you have the alpha with none/ignore option and the composite with normal option, the clip is white in the viewer. If you put the alpha with straight option you see the clip in the viewer with dots and effects. But in canvas window clip still white when I put play. See the screen shot I made. The sequence properties have alpha with none/ignore option and composite with normal option. Can anyone help me, please?


Return to posts index

Zane Barker
Re: Clips are white
on Feb 16, 2011 at 8:34:25 pm

[Joana Paes] "Can anyone help me, please?"

Sure if you give us the information needed to help.

For starters, where did the video clips come from? What codec are they? How did you capture them? What are your timeline settings? etc etc.

**Hindsight is always 1080p**


Return to posts index

Joana Paes
Re: Clips are white
on Feb 16, 2011 at 9:08:43 pm

Ok. Clips are in quicktime format, DV-PAL Integer (Litle Indian) Timecode and 720x576 dimensions.
I capture the clips from a MiniDV cassette with a sony handycam with log and capture menu. But I have this problem with all projects and video clips since I installed the last final cut version (7.0.3).
The timeline/project is DVPAL 16:9. This information it is enough? I hope you can help me. Thanks.


Return to posts index


Joana Paes
Re: Clips are white
on Feb 16, 2011 at 9:09:53 pm

Ok. Clips are in quicktime format, DV-PAL Integer (Litle Indian) Timecode and 720x576 dimensions.
I capture the clips from a MiniDV cassette with a sony handycam with log and capture menu. But I have this problem with all projects and video clips since I installed the last final cut version (7.0.3).
The timeline/project is DVPAL 16:9. This information it is enough? I hope you can help me. Thanks.


Return to posts index

Joana Paes
Re: Clips are white
on Feb 16, 2011 at 9:16:12 pm



Return to posts index

Zane Barker
Re: Clips are white
on Feb 16, 2011 at 10:48:17 pm

Nice screen shot but that does NOT answer any of the questions I asked.

**Hindsight is always 1080p**


Return to posts index


Gary Askham
Re: Clips are white
on Feb 16, 2011 at 10:57:14 pm

In this case I don't think it really matters what kind of codec it is or how it was captured. It's a graphics card issue.

I've had this on a few systems and I find that there isn't a specific fix - what I have done though is a combination of first restarting the FCP application, secondly pulling and reconnecting the DVI cables and finally re-seating the graphics card in the machine.

------------------------
FCP and Avid Technical Support
Air Post Production
Shoreditch - London


Return to posts index

Zane Barker
Re: Clips are white
on Feb 16, 2011 at 11:05:37 pm

[Gary Askham] "In this case I don't think it really matters what kind of codec it is or how it was captured. It's a graphics card issue."

Not necessarily, thats why the first question I asked was where did the video clips come from.

[Gary Askham] "pulling and reconnecting the DVI cables"

Any graphics distortion caused by a bad connection would not show up on a screen grab. In addition if it was a graphics card there would probably also be artifacts or distortion in places other then the viewer and canvas.

For all we know the files were given to Joana on a hard drive and they are corrupt.

**Hindsight is always 1080p**


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]