FORUMS: list search recent posts

Made a Stupid Mistake! Sequence setting/Render/General Advice Needed

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sarah Harding
Made a Stupid Mistake! Sequence setting/Render/General Advice Needed
on Feb 11, 2011 at 5:07:28 pm

I made a stupid mistake whilst editing and now I can't seem to figure out what to do. I have twenty or so Quicktime clips exported from another program and they're uncompressed and a really odd dimension (1155x647), so they're REALLY large files. It'd take to long to explain why they're like that, so I'll just say that that's what I've got to work with. So...because I've just got my little MacBook Pro and external firewire drive, it's not really possible to edit the clips in their full resolution without encountering dropped frames every few seconds. I realize now that I should've done an offline edit, but I'm fairly new to this, so that thought didn't occur to me. If I had been able to edit full rez and had set the sequence settings to match the clips, the sequence settings would've looked like this:

Frame Size: 1155x647 (Custom)
Pixel Aspect Ratio: Square
Field Dominance: None
Compressor: None

Instead, I let Final Cut switch the sequence settings to something more standard, thinking I could just change the sequence settings once I was finished with my edit and re-render. Those settings are:

Frame Size: 720x480 (NTSC DV 3:2)
Pixel Aspect Ratio: NTSC-CCIR 601/DV (720x480)
Field Dominance: Lower
Compressor: DV/DVCPRO NTSC

I did a test with a few clips from my timeline in a new sequence with the correct settings and re-rendered. When I exported it, the video image remained 720x480 but to make the total image size match the 1155x647 setting, Final Cut put a black mat around the video. I tried right clicking on my sequence in the browser and selecting "Reconnect Media" to see if that would make it revert to the original clip dimensions but it didn't work. Is there any way to fix this that doesn't involve me having to completely redo the project?


Return to posts index

Ben Holmes
Re: Made a Stupid Mistake! Sequence setting/Render/General Advice Needed
on Feb 11, 2011 at 5:22:04 pm

Change your sequence settings to match the original material. Reset the size of the first clip to 100%. Reset the 'distort' tab to ensure there is no aspect change remaining from your original sequence. The clip should now be full frame and undistorted in the timeline.

Now copy this clip, and select all your clips in the timeline (using the track tool or lasso) control-click (or right-click) on these clips, select 'paste attributes' in the pop-up, and tick 'basic motion' and 'distort'.

Export quicktime using current settings.

I'll not bother (as you specifically mention it) going into how wrong both such a sequence size and uncompressed video are. I'm sure there's a good reason in there somewhere.

Edit Out Ltd
----------------------------
FCP Editor/Trainer/System Consultant
EVS/VT Supervisor for live broadcast
RED camera transfer/post
Independent Director/Producer

http://www.blackmagic-design.com/casestudies/detail.asp?case=therydercup


Return to posts index

Sarah Harding
Re: Made a Stupid Mistake! Sequence setting/Render/General Advice Needed
on Feb 11, 2011 at 5:55:03 pm

Thank you so much! That worked perfectly. You are a life saver.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]