FORUMS: list search recent posts

Mute Clip Audio While Logging

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Baker
Mute Clip Audio While Logging
on Feb 10, 2011 at 12:25:41 am

Hey everyone,

New to the forum -- after scanning old threads, couldn't find an answer to my question.

I'm making log notes a bunch of already captured B-Roll, and I have no reason to listen to the Audio; so, naturally, I'm blasting my music.

Is there a way I can mute ALL audio in FCP? Or, at least, all of the audio that will be playing through my Viewer?

I've tried the master mute button under the Audio Mixer, but I can only get it to mute 1 clip at a time.

It'd be great if there was a way to mute all the clips I'll be viewing/logging with as few actions as possible. Would love to listen to my music without the sounds of cattle breaking through.

Thanks for your help!

- Brian T. Baker


Quick BG on me if you're interested:
I'm an independent filmmaker who's just starting to use FCP7. When I Direct/Produce my own content, I prefer to work with an editor, but my latest job has me in a post heavy position. It's a lot of fun, as I'm starting to fall in love with editing again. I used to cut on Avid.


Return to posts index

Michael Gissing
Re: Mute Clip Audio While Logging
on Feb 10, 2011 at 12:46:42 am

I am exporting OMfs from my machine at the moment so I can't check but have a look at your FCP prefs. You might be able to set it so the audio output doesn't go to your computers output.


Return to posts index

Brian Baker
Re: Mute Clip Audio While Logging
on Feb 10, 2011 at 2:21:29 am

Hey Michael,

Thanks for your reply. I've wrapped for the day, but I'll give this a try tomorrow. Didn't even think of this as a solution, but I'm pretty sure you're right.

BtB


Return to posts index


walter biscardi
Re: Mute Clip Audio While Logging
on Feb 10, 2011 at 11:56:24 am

If Michael's option doesn't work, just pull the Master Output faders down all the way in the FCP Audio Mixer.

Walter Biscardi, Jr.
Editor, Colorist, Director, Writer, Consultant, Author, Chef.
HD Post and Production
Biscardi Creative Media

Register now for our Open House March 5

Blog Twitter Facebook


Return to posts index

Brian Baker
Re: Mute Clip Audio While Logging
on Feb 10, 2011 at 5:16:57 pm

Went into "Audio/Video Settings" under application menu of FCP. Turned my Audio to "Built-in Output"; which my tower must not have, because I'm not hearing anything. Now I can have Daft Punk and Yaks -- yay~!

Thanks for your help gentleman.

BtB


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]