FORUMS: list search recent posts

FCP: Playback frame-rate different from actual frame-rate

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Franklin
FCP: Playback frame-rate different from actual frame-rate
on Feb 2, 2011 at 11:58:04 pm

Hello there,
I'm working in Final Cut Pro 6.0. I've imported an .MOV file (converted from .M4V) that has a frame-rate of 24fps (not 23.98). When I double click on the file and play it in the FCP viewer, the video and the audio are out of sync because the video is inexplicably repeating every fourth frame. As a result of this drift, by the end of the clip the audio has reached its proper conclusion while the video cuts short. That said, when I drop the clip into the timeline (and match the settings), there is a discrepancy between what is shown in the canvas during playback and what is shown in the canvas while the video is paused. That is to say, when the cursor is at rest, the frame shown in the canvas appears to be correct and I can scroll through the video frame by frame and there are no repeated frames. But as soon as I hit play, the canvas jumps to an earlier part of the clip for playback. So if you keep pausing and playing, the movie jumps back and forth. Because it is a 90-minute clip the drift is quite drastic by the end.

The clip plays fine in Quicktime before importing. It would appear to be a playback issue but I've troubleshooted to the best of my abilities and come up empty. It should be said that I had previously been able to import this .MOV and had not encountered this problem, but because I was attempting to solve another audio drift problem (which I think I've solved via WaveAgent), I may have inadvertently created this new issue by changing something around. For example, I had changed the Easy Setup settings in one experiment and thought that might be the culprit, but I've retraced my steps and tried to reset everything but to no avail.

Any help solving this issue would be greatly appreciated. I'm hoping it's a very simple settings issue.

Additional Specs if needed are:

Size: 878.1 MB
Vid Rate: 24fps
Frame Size: 640x480
Compressor: MPEG-4 Video
Data Rate: 184.3 K/sec
Pixel Aspect: Square
Field Dominance: None
Alpha: None/Ignore
Composite: Normal

Thanks!


Return to posts index

Jerry Hofmann
Re: FCP: Playback frame-rate different from actual frame-rate
on Feb 3, 2011 at 12:56:41 am

You need to transcode the M4V file to ProRes. FCP doesn't support MPEG-4 editing...

Jerrt

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

Patrick Franklin
Re: FCP: Playback frame-rate different from actual frame-rate
on Feb 3, 2011 at 2:09:31 am

Thanks for the quick response.

I had been under the impression that I already transcoded the file because after I ran the original .m4v through Video Converter, the video was importing into FCP just fine. So, I'm not sure why the same file started behaving differently after initially working (at least in terms of just the video). That said, your post motivated me to go back to the original file and reexamine the transcoding process. I used MPEG Streamclip this time and made doubly sure that an .mov file came out at the end. MPEG Streamclip also gave me more options with the audio, which solved the initial audio issue. All said and done, the new file imports without any problems. Both problems solved.

Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]