FORUMS: list search recent posts

No Audio on .wmv files

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Maria-Luisa Meredith
No Audio on .wmv files
on Feb 1, 2011 at 10:50:44 am

Hi

I'm having a peculiar issue here: I have some video clips that were recorded in HDV, imported and edited on a Macbook Pro (10.6.6) using FCP (7.0.3).

I export Full Res QT Movies from FCP, then either create .wmv's via QT Pro or Mpeg Streamclip, as well as taking the QT Movies straight into Toast and creating a DVD Movie. Now although all of these outputs have played back great on my Macbook Pro and Windows PC (XP), they ALWAYS HAVE NO SOUND when played back on either my clients DVD player, PC or Windows Laptop!!

What's happening here? I'm guessing the client is missing some Audio Codec that my exports are churning out, but they have similar files created by other editors that play back with no audio issues.

Any help pointing me to a solution to this issue greatly appreciated.

Many thanks,

Maria


Return to posts index

Chris Tompkins
Re: No Audio on .wmv files
on Feb 1, 2011 at 11:39:40 am

It would be good to look into and invest in some quality Compression Software. It's indispensable in this business.

For DVD,
Export your sequence "Current Settings"
Drop that file into Compressor.
Choose preset for DVD.
Adjust frame controls(if desired).
Adjust date rate to best match your program length(if desired).
Render.
Drop those mpeg dvd files into DVDSP and create DVD.

For WMV,
Export your sequence "Current Settings"
Take that file into which ever app you want to use for creating WMV's
Confirm the audio track before export/render.
Export/compress/check your audio settings.
Buy Episode Software for mac.

Chris Tompkins
Video Atlanta LLC


Return to posts index

Maria-Luisa Meredith
Re: No Audio on .wmv files
on Feb 1, 2011 at 11:53:34 am

Hi Chris

Thanks so much for the reply. I will try what you've suggested. Do you think the reason I'm missing Audio on a clients machine and not on mine is somehow linked to the export techniques I'm using?

many thanks

Maria

Macbook Pro / OSX 10.6.4 / 2.4GHz Intel Core i5 / 4GB 1067 MHz DDR3

FCP Studio 7.0.2


Return to posts index


Chris Tompkins
Re: No Audio on .wmv files
on Feb 1, 2011 at 12:35:04 pm

No, that happens with the codec thing.
Usually wmv files are all good for any win comp.
Explore making it another way I would try.

Chris Tompkins
Video Atlanta LLC


Return to posts index

Maria-Luisa Meredith
Re: No Audio on .wmv files
on Feb 1, 2011 at 12:37:38 pm

Ok, I'll do that. Thanks again for you help.

Maria

Macbook Pro / OSX 10.6.4 / 2.4GHz Intel Core i5 / 4GB 1067 MHz DDR3

FCP Studio 7.0.2


Return to posts index

matthew bradshaw
Re: No Audio on .wmv files
on Feb 1, 2011 at 12:54:01 pm

Personally I think Episode would be rather an expensive option. Maria you already have Compressor and DVSP if you have FCP 7. You could invest in Flip 4 Mac (circa $29) which will let you convert to WMV inside Compressor. You could also use Compressor's auto detect feature (http://www.apple.com/finalcutstudio/whats-new.html#compressor) with a clip supplied by your client to create a preset which should be playable by your client.
Good luck, Matt.



Return to posts index


Maria-Luisa Meredith
Re: No Audio on .wmv files
on Feb 1, 2011 at 3:19:02 pm

Sounds good to me, but is there a way to import .wmv presets into Compressor?

Thanks alot Matthew.

Maria

Macbook Pro / OSX 10.6.4 / 2.4GHz Intel Core i5 / 4GB 1067 MHz DDR3

FCP Studio 7.0.2


Return to posts index

matthew bradshaw
Re: No Audio on .wmv files
on Feb 1, 2011 at 3:50:33 pm

Google is your friend ... try ... http://www.kenstone.net/fcp_homepage/encoding_windows_flip4mac_gary.html for example. You need flip 4 mac first.
Matt



Return to posts index

Maria-Luisa Meredith
Re: No Audio on .wmv files
on Feb 1, 2011 at 3:58:37 pm

Ah yes, I'd come across this web page, thanks.

I just sure that last time I used Compressor all the .wmv presets were already in there, unless I'm confusing that with something else?

Maria

Macbook Pro / OSX 10.6.4 / 2.4GHz Intel Core i5 / 4GB 1067 MHz DDR3

FCP Studio 7.0.2


Return to posts index


Maria-Luisa Meredith
Re: No Audio on .wmv files
on Feb 1, 2011 at 4:24:44 pm

Hi

I now have a file from the client, a .mov which I took into Compressor Auto Detect.

It seems to have AAC audio but I can't find any way to export a .wmv using AAC, only options are WMA Standard etc?

Aaah!

Thanks again.

Maria

Macbook Pro / OSX 10.6.4 / 2.4GHz Intel Core i5 / 4GB 1067 MHz DDR3

FCP Studio 7.0.2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]