FORUMS: list search recent posts

Photos are blurry and have lines running through them

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zevie Tannenbaum
Photos are blurry and have lines running through them
on Jan 28, 2011 at 3:00:40 pm

Hi,

I created a NTSC 720x480 timeline, edited and then then exported it... I then imported the exported movie into a new timeline 900x600, where I had some video that I worked there. Half of the video is photos and the photos have this really weird lines running through, jagged... The 720x480 exported video looks great on Quicktime, but the 900x600 video has the jagged and blurriness in almost every photo. Does anyone have any ideas?

Thanks,
Zevie


Return to posts index

Jerry Hofmann
Re: Photos are blurry and have lines running through them
on Jan 28, 2011 at 6:02:11 pm

Sounds to me like you're seeing artifact from the fact you're enlarging the video... won't have the problem if you put the stills in that larger sequence, instead of the export version of them which is very likely smaller than the original files, right?

You're squeezing them down in the SD settings, then enlarging that rendered sqeeeze.. probably all of the problem here.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]