FORUMS: list search recent posts

Very Strange XDCam Import Problem.

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd Ferrisham
Very Strange XDCam Import Problem.
on Jan 8, 2011 at 9:54:11 pm

hello all,

i've searched numerous forums looking for others that have had this same problem, but it appears to be unique to my machine. if anyone could offer any insight i would appreciate it tremendously. here's what's happening:

i'm trying to import footage from an XDCam optical disc into FCP v6.0.6 (i'm using a G4 powerbook, OSX v10.5.8). I've download the XDCam transfer software, and the transfer into final cut pro works just fine. however, when i go into FCP to start editing with my newly imported clips, my clips are snowy, fuzzy, pixelated and all around unusable. they also won't play without stuttering (they will play in the clip browser but not on the timeline without rendering). i tried converting the files to Apple ProRes, but the clips are still snowy, fuzzy and pixelated. what's strange is that the clips appear to be just fine in the XDCam transfer software.

can anyone help me out with this? has anyone seen or heard of this problem?

i know i'm working with older versions of hardware and software, but upgrading is not in the budget right now. this is the only real issue with FCP that i've run into over the years.


Return to posts index

Mark Raudonis
Re: Very Strange XDCam Import Problem.
on Jan 8, 2011 at 11:37:13 pm

Is this your first time using XDCAM? Are you aware that XDCAM disc media has BOTH a low rez proxy, AND a full rez file on the disc?

I'll bet that you're attempting to work with the low rez proxies and NOT the full rez media.

Mark



Return to posts index

Todd Ferrisham
Re: Very Strange XDCam Import Problem.
on Jan 9, 2011 at 12:21:56 am

yes, this is my first time working with XDCam. I am aware of the low res proxy, so how do i know for sure that i'm importing the full-res media? i looked through the preferences and menu options for the transfer software but didn't see anything suggesting i'd be importing the low res media into FCP.


Return to posts index


Michael O'Reilly
Re: Very Strange XDCam Import Problem.
on Jan 9, 2011 at 2:09:46 am

FCP 6.0.6 and XDCAM should play very nicely together - I do it everyday.

I have not seen your problem, but know with FCP it is actually difficult to access the lowres proxies (the AVID apparently treats it the other way around).

I'd imagine yer problem is in the preferences for the XDCAM transfer stuff - I don't have that in front of me on the weekend but if you can wait until monday, can comment on it authoritatively.

Michael



Return to posts index

Todd Ferrisham
Re: Very Strange XDCam Import Problem.
on Jan 11, 2011 at 4:04:06 pm

Just wanted to pass along an update. It seems as if the problem was hardware related, as it appears the XD optical disc was causing the mess. It was the only disc i had (the rental house i'm renting the deck from supplied me with this "test" disc so that i could test everything before going out into the field), but a friend sent me another disc. I loaded it up the new disc, imported some clips and everything worked just as it should... no problems.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]