FORUMS: list search recent posts

Skipping Frames?

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Kronenberger
Skipping Frames?
on Jan 6, 2011 at 1:33:28 am

I'm trippin, And I am sure the answer is right in front of my face... So at the expense of showing my ignorance;
I shot 1080/30p footage of a school production, in HD,,, with a shutter speed of 1/15. (low light) I did a "Log and Capture" into FC Pro as I have 100 times before, and my footage in the viewer and on the canvas, both look like I'm skipping frames! (jerky) and I cannot find a setting to modify that

Re-shot some footage at different settings to see if that would remedy the situation and I am still getting the same effect.

Anybody know what I am overlooking?


Return to posts index

Shane Ross
Re: Skipping Frames?
on Jan 6, 2011 at 2:23:48 am

Play the footage frame by frame. Are the frames repeating?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Chris Kronenberger
Re: Skipping Frames?
on Jan 6, 2011 at 2:27:20 am

Thanks for the reply.

No, they are not repeating.

FYI: I just imported some footage from one of the other cameras in the building and it is doing the same thing.


Return to posts index


Chris Kronenberger
Re: Skipping Frames?
on Jan 6, 2011 at 2:34:39 am

Wow,,,, I found the problem.

System Settings, "Playback Control" tab, "Frame Rate" (was set to 1/4 frame)

How that happened, I do not know,,, but I'm back in business.

Again, thank you for taking time to write.

C.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]