FORUMS: list search recent posts

FCP unable to initialize video deck

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Sicilian
FCP unable to initialize video deck
on Jan 5, 2011 at 6:28:09 pm

I've been having an increasingly persistent problem getting FCP to communicate w/ my D-Beta & HDCAM-SR decks via RS422. I'm running FCP v7.03, Mac OS 10.6.4 with an AJA Kona LHe v8.0 on an 8-core Mac Pro. I have successfully used this workflow in the past using nothing more than the standard Easy Setups. Now when I change my Easy Setup to match the specs of a tape I need to capture I get the error message that the deck cannot be initialized and only the "capture now" feature is available. Oddly enough, the AJA VTR Exchage program works fine, there are no problems communicating w/ the deck via the RS422 port on the Kona LHe and I can use that to capture as a work around. This FCP problem had come up in the past, seemingly went away for a while, and is now back with a vengeance. Any ideas?


Return to posts index

Chris Borjis
Re: FCP unable to initialize video deck
on Jan 5, 2011 at 6:38:11 pm

when that happened to me I believe the fix was to upgrade or downgrade whatever current kona driver is running.



Return to posts index

Jeremy Garchow
Re: FCP unable to initialize video deck
on Jan 5, 2011 at 7:50:55 pm

Double check the "capture settings" tab and make sure that the Kona is selected.

Do you have a monitor attached to your Kona? Are you getting video out there?


Return to posts index


Dan Quintero
Re: FCP unable to initialize video deck
on Jan 5, 2011 at 8:21:16 pm

Make sure your protocol is correct.

A/V Settings / Device Settings Tab / Choose your easy setup / Duplicate it / Edit / Protocol...

Go fly fishing.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]