FORUMS: list search recent posts

HDCAM 1080i59.94 Capture

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Saliga
HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 6:08:02 pm

Steelehouse recently purchased an HDCAM deck (HDW-F500) and now I'm trying to hook it all up.

I have some source tapes that are 1080i 59.94. I've set the deck's "System Frequency" to 59.94i and have video on my preview monitor. I have a Kona 3 with a breakout box and am going SDI out from the deck to the breakout box, and then into my Kona 3. I figured I'd base project settings on the Kona 3 1080i 29.97 ProRes 422 HQ Easy Setup. I am able to capture, but not at the correct or consistent framerate.

What am I missing?

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

Shane Ross
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 6:21:06 pm

In your Kona Control Panel...what is the FRAME BUFFER set to? The big middle rectangle...

And when you play the tape, does the TC go to 29, then turn over? Or 23?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 6:27:44 pm

The frame buffer is set to 1080i29.97.

TC on the tape turns at 29, so is 29.97.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index


Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 6:32:13 pm

To elaborate on the framerate issue, I just did two test captures at 29.97. One came out at 29.161 and the other at 23.985.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 6:43:47 pm

Also, if it's of any use, I have an AJA Blackburst installed. It's the AJA Gen10. I've flipped the dip switch on the back to HD and the sitches for 1080 and 59.94 are also flipped. I'm sending sync to the deck and the Kona breakout box.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

Shane Ross
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 8:39:52 pm

Where are you seeing those frame rates? In FCP, or QT player?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 8:48:21 pm

I see them when I check the metadata of the captured clip in MediaInfo.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

Shane Ross
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 8:51:33 pm

Uninstall and reinstall the drivers for AJA.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 9:22:01 pm

Ran the AJA uninstaller.
Rebooted.
Reinstalled latest AJA Kona 3 Drivers.
Rebooted.

Test capture #1 ProRes422HQ 1080i29.97.
FCP says it's 29.97.
QT Pro says 29.67.
MediaInfo says 29.665.

Trashed FCP prefs.
Rebooted.
Emptied trash.

Test capture #2 ProRes422HQ 1080i29.97.
FCP says it's 29.97.
QT Pro says 29.62.
MediaInfo says 29.627.

All capture and edit to tape (via Beta and BetaSP) worked prior to the holiday break.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index



Shane Ross
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 9:33:57 pm

There is no issue. FCP is right, QT and MediaInfo are wrong.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 9:36:15 pm

I guess I hadn't considered that as an option. Have you seen this behavior before or have any idea as to why it's reading the metadata incorrectly?

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

Shane Ross
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 9:39:04 pm

I see this all the time. QT is nearly always wrong. And j never heard of MediaInfo. Why aren't you trusting what FCP tells you?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index


Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 9:45:43 pm

Yes, not surprised about QT, but I've had several people (specifically on the COW compression forums) suggest not trusting FCP because it's always wrong and to use MediaInfo.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

Dave LaRonde
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 10:08:35 pm

[Andrew Saliga] "...I've had several people (specifically on the COW compression forums) suggest not trusting FCP because it's always wrong and to use MediaInfo."

Wow, I've encountered a situation where FCP is wrong on the frame rate. I wonder how the compression guys came to that conclusion?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 10:12:09 pm

Making sure I'm following you and it's not a typo Dave. You say you have encountered that situation?

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index


Dave LaRonde
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 10:20:26 pm

Oh, it's definitely a typo: I've never encountered it. I have no clue why the people in the compression forum would have come to the conclusion that FCP displays frame rates inaccurately. In my experience, FCP shows the frame rate correctly, never fails at it.

My typing stinks on ice occasionally. Sorry about that.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 10:45:25 pm

No worries. I'll see what happens. It seems in trying to "fix" this problem I've done something that prevents me from editing to tape...

Thanks for all your help guys.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

John Pale
Re: HDCAM 1080i59.94 Capture
on Jan 5, 2011 at 11:55:14 pm

If you want to fix the metadata, open the clip in Cinema Tools and conform it to 29.97. Nothing will be done to the actual video, since it already is 29.97, but it should fix the metadata.


Return to posts index

Andrew Saliga
Re: HDCAM 1080i59.94 Capture
on Jan 6, 2011 at 4:38:29 pm

Thanks John. I'll give that a shot.

Andrew Saliga
I/O Specialist/Assistant Editor
Steelehouse Productions
http://www.steelehouse.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]