FORUMS: list search recent posts

AE 100% anim to FCP poor resolution

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jack Chute
AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 11:57:54 am

I have recently exported an iDent from AE to use within edits in FCP. I used 100% animation, 1920x1080, no field dominance and the rendered export from AE looks fine when playing it in Quicktime.

However, when I load it into FCP and render it out the resolution is greatly reduced. I am using a 1080 timeline, pro res 422, no field dominance etc.

Here are a few screen shots to show you the comparison:





Many thanks for any help you can give!

Jack Chute


Return to posts index

Rafael Amador
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 12:41:32 pm

I guess that you are using Animation just because you have an Alpha Channel to export.
Try Prores 444.
In AE, render, at least, on 16b.
rafael

http://www.nagavideo.com


Return to posts index

Jack Chute
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 2:59:45 pm

Thanks for the reply. Just tried that and I'm getting the same jittery lines around the edges where it should be smooth.

Any other ideas?


Return to posts index


Andy Mees
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 3:28:15 pm

How are you judging the quality Jack? From the Canvas window or via an external HD reference monitor? How does it look in the Viewer window as compared to the Canvas?


Return to posts index

Dave LaRonde
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 3:25:21 pm

I see you rendered using no fields in AE, but you're working in a 1080i FCP timeline.

You have two options: Re-render in AE upper-field first.

If you want to retain that close-to-film-frame-rate, progressive-scan look, highlight the current footage in question in the browser. Set the interlacing -- incorrectly called Field Dominance in FCP -- to None.

Satisfaction ensues.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Paul Jay
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 4:10:23 pm

Field Dominance NONE = Progressive.
The i is only in the Aspect.


Return to posts index


Jack Chute
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 4:33:53 pm

Thanks Dave, but I already have the field dominance set to none so isn't that a progressive timeline?

Although the preset setting says 1080i I have now changed it to custom 1080p with no field dominance (again) and we're still not getting any better.

I've just tried rendering out a upper field version and tried that and it looks exactly the same.

...still stuck!


Return to posts index

Dave LaRonde
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 4:58:43 pm

Now, you ARE looking at this on a video monitor, right? You're not trying to rely on those stinky FCP viewers to give you an accurate look at what's going on, right? Because you're well aware that you can NEVER judge the quality of a picture from an FCP viewer, and that a video monitor is an absolute must, right?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jack Chute
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 6:03:57 pm

This is after an export using the "current settings" from FCP playing it on my mac full res in quicktime - still same problem. To double check, after another export I checked it in full res on my 32" monitor...still no change!

Thanks again for your responses


Return to posts index


Rafael Amador
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 7:07:45 pm

Jack,
Double check FCs Browser and make sure is properly interpreting the AE's field order.
FC has very bad habits about this.
rafael

http://www.nagavideo.com


Return to posts index

Paul Jay
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 4:09:06 pm

Set Video processing to 10 bit in Timeline settings.
Then Render
Then judge at canvas 100%


Return to posts index

anthony Bari Jr.
Re: AE 100% anim to FCP poor resolution
on Jan 3, 2011 at 11:03:33 pm

If on your on FCP 7 use ProRes4444 with alpha. This is the new Animation codec.
hope that helps

*Production*Post-Production*
Apple Certified Instructor (Final Cut Pro 7)
"Semper Fi USMC"


Return to posts index


adam taylor
Re: AE 100% anim to FCP poor resolution
on Jan 4, 2011 at 1:12:39 pm

looking at your screen grab - the image on FCP has not been rendered yet. Try render that first and see if things improve!

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK

http://www.sculptedbliss.co.uk


Return to posts index

Anthony Bari Jr.
Re: AE 100% anim to FCP poor resolution
on Jan 4, 2011 at 1:43:23 pm

Also, beside the being unrendered ProRes422 is not as clean as ProResHQ or ProRes4444
Are you on FCP7?
If you are working on a timeline and the codec on the timeline is displaying what the image looks like compressed at ProRes422 that is not the best choice.

*Production*Post-Production*
Apple Certified Instructor (Final Cut Pro 7)
"Semper Fi USMC"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]