FORUMS: list search recent posts

EOS MOVIE plug-in FCP crashes

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aymeric De Meautis
EOS MOVIE plug-in FCP crashes
on Jan 2, 2011 at 11:38:41 pm

Hey guys, anyone else experiencing the same problem as I? Searched on google & CC and found nothing...

Just upgraded to MAC recently because of all the fuss with FCP and I just installed the EOS MOVIE plugin as I own my own 5D Mark II. At first everything was going alright (that was the first few days), now when I use log and transfer, FCP quits unexpectedly due to the "canonIHL plug-in". I can transfer maybe 1 or 2 clips before it crashes and quits, generally before this the video goes black in the preview (within log and transfer, and I have the EOS Movie plug-in selected) but I can still hear audio. It's really annoying seeing as I have over 100 clips. I've tried transferring it off a HD and my CF card, still same problems.

I've uninstalled and reinstalled the plug-in, contacted canon but no help so far. I've got the latest firmware update on my CF cards.

I'm running an 8-core Westmere 2.4Ghz, 512GB SSD, 32GB ram with FCP7.

Any help or suggestions would be appreciated :)


Return to posts index

Michael Gissing
Re: EOS MOVIE plug-in FCP crashes
on Jan 2, 2011 at 11:56:20 pm

It would be worth checking that both your OS and FCP versions are up to date. I have been using the plugin without issue but I am fully up to date.


Return to posts index

Aymeric De Meautis
Re: EOS MOVIE plug-in FCP crashes
on Jan 3, 2011 at 12:15:46 am

I don't think I've updated it since I've bought it, thanks man will check it out and let you know how I go!


Return to posts index


Phil Balsdon
Re: EOS MOVIE plug-in FCP crashes
on Jan 3, 2011 at 10:45:29 am

Also try trashing your FCP preferences.

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://www.steadi-onfilms.com.au/


Return to posts index

anthony Bari Jr.
Re: EOS MOVIE plug-in FCP crashes
on Jan 3, 2011 at 9:43:06 pm

Besides running all updates, i would make sure not have more than 10 clips max.
Close other running apps, and do you have any 3rd party video cards? AJA, Blackmagic Design?

Try downloading the plugin again. If you havent already. I know that i had few issues on a 12-Core, when transcoding both REDCODE and 5D footage. The AJA plugin was conflicting and causing system crashes.

I hope you were able to fix the problem.

*Production*Post-Production*
Apple Certified Instructor (Final Cut Pro 7)
"Semper Fi USMC"


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]