FORUMS: list search recent posts

FCP 7 Spinning Ball Mystery

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ally Shore
FCP 7 Spinning Ball Mystery
on Dec 31, 2010 at 7:30:03 am

Hi All,
Any thoughts on the following:

For the past year have Shot footage on Canon HFS10, Used Log and Transfer into FCP 6 and edited in ProRes. It all worked with no problems. A few weeks ago I finally upgraded to FCP 7.03 The process continued to work for a few weeks.

Today, only 4 days after the last time it worked, I shot footage with same camera and same settings, Used log & transfer into same machine, same software, suddenly the Spinning Ball of Death appears when I try to play some of the footage. Tested older footage that had been transfered already, worked fine. Tried to re transfer that older footage, and the new version of that older footage doesn't play. It seems there is suddenly a problem with the L&T of footage. I also noticed that the QT movies themselves are slow and don't want to open in QT on the desktop. The problem really seems to be in the transcode of this footage, and not in FCP itself.

I have trashed the preferences and that didn't help.

I was also confused when I noticed that some of the older footage from this camera (all AVCHD) transfered to ProRes422 upper and some ProRes422 none.

Anyone else run into this problem with AVCHD and FCP 7? I haven't tested my real gear (Panasonic P2 & Canon 5D) thought I'd deal with this first.

Thanks
Ally


Return to posts index

Michael Gissing
Re: FCP 7 Spinning Ball Mystery
on Jan 2, 2011 at 2:02:26 am

The problem may be in how you upgraded. As has been repeatedly advised here do not upgrade OS or FCP over an older version. For reliable upgrading, the advice is always to do a clean install on a new drive. This forum has discussed the various best approaches for this so do a search of this forum for specific instructions and tips.


Return to posts index

Bill Grist
Re: FCP 7 Spinning Ball Mystery
on Jan 3, 2011 at 4:06:59 pm

Recent upgrade problems (spinning ball of death) were finally tracked down to Flip4Mac. A reinstall of that solved a myriad of problems. May not be your problem but try any third party stuff


Return to posts index


Ally Shore
Re: FCP 7 Spinning Ball Mystery
on Jan 3, 2011 at 4:24:39 pm

The problem may have been an old FCP 6 project that was converted to FCP 7. The problem became intermittent after creating a new project and reimporting the footage. Still working out the bugs, but I'll check the Flip4Mac issue. Thanks for the input.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]