FORUMS: list search recent posts

MXO Issues with Snow Leopard

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Balsdon
MXO Issues with Snow Leopard
on Dec 22, 2010 at 5:45:18 am

I've just done a full system re install on my MacPro 2.8 Quad (10Gb Ram, ATI 4870). I used a new 1Gb Hitachi DeckStar drive for the re-install.

Everything was working fine under OS10.5 with FCS(3), I just thought I'd do some maintenance and take the opportunity to install Snow Leopard.

The only problem I have had is with my MXO box.

Days of trying various solutions suggested at the MXO forum has gotten me nowhere. (I'm not the only one with problems). At best I can replay one or two time lines of Apple Pro Res 720 50p or 1080 25p at half speed and Safe RT without stalling. Frequent crashes of FCP7.0.3 puts the blame on the MXOVideoOutput Plugin.

Video bars from FCP show up as white in the viewer and black in the timeline and just selecting them frequently crashes FCP. From which I need to re start the computer as the MXO locks up the second cinema display.

Replay using the Digital Cinema Desktop Preview is perfect at full quality.

Anyone got a solution for this? (Other than a Black Magic or AJA card and expensive monitor)

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://www.steadi-onfilms.com.au/


Return to posts index

Shane Ross
Re: MXO Issues with Snow Leopard
on Dec 22, 2010 at 6:00:33 am

The MXO, the original, is a pretty old device. Is it compatible with Snow Leopard? Have you asked Matrox about that direct?

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Phil Balsdon
Re: MXO Issues with Snow Leopard
on Dec 22, 2010 at 8:06:42 am

Yes Shane, they have downloads / upgrades that are supposed to make it work. They don't, and unfortunately advice from Matrox is "try this" "or then try this". I'm not the only person having issues with it.

I was hoping someone here had maybe figured it out. It certainly has problems with 50p / 60p frame rates but the issue with Color Bars is quite odd and mentioned a number of times on the Matrox forum. They really shouldn't imply it works when they clearly are having serious issues.

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://www.steadi-onfilms.com.au/


Return to posts index


Shane Ross
Re: MXO Issues with Snow Leopard
on Dec 22, 2010 at 8:11:13 am

Shame.

Well, if I were in your shoes, I'd go back to the OS and drivers that worked. Instead of mucking about trying to get the latest and greatest working. Go back to what works and keep your system earning money. Otherwise, flail about on an OS that doesn't work with the hardware.

But, that's me.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

Phil Balsdon
Re: MXO Issues with Snow Leopard
on Dec 22, 2010 at 8:44:44 am

Yeah probably the most sensible advice.

Did this as an annual clean and restore when there's no work for a couple of weeks.

Cinematographer, Steadicam Operator, Final Cut Pro Post Production.
http://www.steadi-onfilms.com.au/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]