FORUMS: list search recent posts

Final Cut Pro Rendering Photo JEPGs

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tom Moeller
Final Cut Pro Rendering Photo JEPGs
on Dec 17, 2010 at 3:29:16 pm

Let me start by saying that as far as I know I am not insane.
Yesterday I started editing graphics over the top of a video sequence. I'm working on a Mac Pro in FCP 7.0.3. My sequence settings are 1920 X 1080 HDTV 1080i (16:9). My QT settings are XDCAM EX 1080i50...
with video on Track one. I am laying 1920 X 1080 Photo JPEGs on track 2. Yesterday I was editing the JPEGs in and no rendering was necessary (gray bar at top). Today however, every time I edit in a JPEG over my video it needs to be rendered (red bar). I restarted, tested, same thing. Any thoughts?


Return to posts index

Alex Elkins
Re: Final Cut Pro Rendering Photo JEPGs
on Dec 17, 2010 at 3:46:27 pm

Hi Tom,

There is no way you would have had a gray bar if you were adding JPEGs to an XDCAM sequence. Maybe it had done an auto render and you were looking at a dark blue render bar??

Anyway, a couple of things the check:
1. Make sure your RT settings are set to 'Unlimited'
2. Change your sequence settings to Apple ProRes 422
3. Make sure no other sequence settings are wrong, i.e. 1080 HDTV, Square Pixels, etc
4. Make sure you've not very slightly moved or resized the Photo JPEG images.

There is no way that what you're doing will give you a grey render bar in any of these circumstances but you should get realtime playback without having to render.

All the best,
Alex

Twitter: @postbluetv
http://www.PostBlue.tv
Shot on RED, Post on FCP/Color: Short Capoeira Film


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]