FORUMS: list search recent posts

Sequence won't copy into new project

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Sween
Sequence won't copy into new project
on Dec 7, 2010 at 5:25:02 am

Has anyone dealt with this? When I try to copy a sequence into a new timeline in another project, it reverts back to earlier cut of the sequence.

The older project has media that got media managed and the newer project has only the original footage. Some sequences copied over fine, but not these. I’ve tried everything I could think of--trashing preferences, restarting, copying it in different ways, etc.

I’m working in FCP 6.0.6 on a G5 with OSX 10.5.8. Thanks, Erik


Return to posts index

Jeremiah Rounds
Re: Sequence won't copy into new project
on Dec 7, 2010 at 8:06:16 pm

I love FCP, but it definitely has glitches. I've never run into this particular one, but if I did, and had tried everything you mentioned, I'd probably just try exporting the original sequence using "Export>Quicktime Movie" and drop that into the new timeline.

I'm not certain, but I think if you don't make it self contained it won't do any further compression and it will still be as usable as the original footage. Not positive about that, though. Probably not the best solution, but it is a quick fix.


Return to posts index

Stephan Walfridsson
Re: Sequence won't copy into new project
on Dec 8, 2010 at 10:44:46 am

Try exporting an XML of the sequence and import that XML into the new project.

Stephan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]