FORUMS: list search recent posts

Color Fading edges not smooth on output? Ripple effect

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Stoltz
Color Fading edges not smooth on output? Ripple effect
on Dec 6, 2010 at 6:05:43 pm

Hey All -was just curious about this color fading on the edges of a glow or whatever -Its like it has a ripple effects on the fading of the glow.

whats causing that ? How do ya fix it? Ive read it could be your video card? I have a Nvidia GTX 260
and outputting though a Matrox MXO2 Mini.

Any suggestions ? Bugs the crap out of me


Matt


Return to posts index

Michael Gissing
Re: Color Fading edges not smooth on output? Ripple effect
on Dec 6, 2010 at 10:12:29 pm

Hard to tell without an image but you might be seeing 8 bit banding versus 10 bit which is much smoother.

Is your sequence 10bit? If not, try making a 10 bit ProRes422 sequence and copy the shots into that and rendering to see if it gets rid of it. If that is it, then copy your entire sequence into a 10 bit timeline at the end before final render.


Return to posts index

Matt Stoltz
Re: Color Fading edges not smooth on output? Ripple effect
on Dec 7, 2010 at 12:14:10 am

Hey Mike

it is Video Banding --I couldnt remember what it was call when I posted this-
i tried your suggestion --It changed it but didnt get rid of it

could it be an issue from cheaper video cards ? -i dont think I have that cheap of one but I dont have a Quadro FX card either ?

ill keep trying to find a solution

Matt


Return to posts index


Michael Gissing
Re: Color Fading edges not smooth on output? Ripple effect
on Dec 7, 2010 at 2:28:00 am

It may be the glow plugin. I don't think the GPU would cause that but I do know that Apple recommend ATI cards for FCP & Color.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]