FORUMS: list search recent posts

audio problems

COW Forums : Apple Final Cut Pro Legacy

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
annette lathbridge
audio problems
on Dec 1, 2010 at 7:25:26 am

Hello
I've burnt my finished DV sequence onto DVD,using quick time conversion on final cut express.I also used the software program Toast 8 Titanium to burn the sequence.I can see the images but can't hear the sound can anyone help me please.


Return to posts index

Jerry Hofmann
Re: audio problems
on Dec 1, 2010 at 5:32:35 pm

When you choose the QT conversion export, what settings are you using? Seems to me that you should just export a self contained QT movie instead, and use that file in Toast for the DVD burn.

Jerry

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

annette lathbridge
Re: audio problems
on Dec 2, 2010 at 8:44:42 am

Hi Jerry,
Thanks for getting back to me
I used the quick time movie and selected make movie self contained i also used the quick time conversion the sound settings were as follows the format was linear PCM, the Channel selected was stero LR, the rate was 48.000khtz. The render settings was normal, The linear PCM settings sample size was 16 bits and little Endian was selected. The play source option was not selected.

For the video settings the compression type was H.264 the frame rate selected was current fps the key frames selected was every 24 frames and the frame re ordering was selected

The compressor quality was high, the data rate was automatic and for the encoding, best quality multi pass was selected,because the play source option in the sound settings was not selected could this be why the audio could not be heard?


Return to posts index


Jerry Hofmann
Re: audio problems
on Dec 3, 2010 at 2:44:59 am

Try opening the self contained file in Compressor and use the presets there for the job..

Apple Certified Trainer, Producer, Writer, Director Editor, Gun for Hire and other things. I ski. My Blog: http://blogs.creativecow.net/Jerry-Hofmann

Current DVD:
http://store.creativecow.net/p/81/jerry_hofmanns_final_cut_system_setup

8-Core 3.0 Intel Mac Pro, Dual 2 gig G5, AJA Kona SD, AJA Kona 2, Huge Systems Array UL3D, AJA Io HD, 17" MBP, Matrox MXO2 with MAX - Cinema Displays I have a 22" that I paid 4k for still working. G4 with Kona SD card, and SCSI card.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]